<!DOCTYPE html><html lang="en" i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head data-sourceid><meta charset="utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preload" href="/fonts/overpass-600.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://consent.peterboroughtoday.co.uk/wrapperMessagingWithoutDetection.js" as="script"><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://nexus.ensighten.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://ads.rubiconproject.com"><link rel="preconnect" href="https://consent.peterboroughtoday.co.uk"><link rel="preconnect" href="https://widgets.outbrain.com"><meta name="robots" content="max-image-preview:large"><meta name="theme-color" content="#0094D9"><meta name="category" content="Read This"><meta name="sitename" content="Peterborough Telegraph"><meta name="page path" content="/read-this"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta property="og:image" content="https://www.peterboroughtoday.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/pexels-tracy-le-blanc-607812.jpg?width=2048&enable=upscale"><meta property="og:image:secure_url" content="https://www.peterboroughtoday.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/pexels-tracy-le-blanc-607812.jpg?width=2048&enable=upscale"><meta property="og:image:width" content="6000"><meta property="og:image:height" content="4000"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@peterboroughtel"><meta name="amp-google-client-id-api" content="googleanalytics"><meta property="og:title" content="Nine in 10 users don’t think the social media giants are doing enough to police violent or anti-social behaviour online"><meta property="og:url" content="https://www.peterboroughtoday.co.uk/read-this/nine-in-10-users-dont-think-the-social-media-giants-are-doing-enough-to-police-violent-or-anti-social-behaviour-online-3388917"><meta property="og:type" content="article"><meta property="og:article:author" content="Richard Jenkins"><meta property="og:description" content="Facebook, Twitter and Instagram are the main ‘hunting grounds’ for trolls — and almost nine in 10 users don’t think the social media giants are doing enough to police violent or anti-social behaviour online, according to research."><meta property="description" content="Facebook, Twitter and Instagram are the main ‘hunting grounds’ for trolls — and almost nine in 10 users don’t think the social media giants are doing enough to police violent or anti-social behaviour online, according to research."><meta property="article:modified_time" content="2021-09-20T07:51:11.000Z"><meta name="parsely-post-id" content="d2c2947e88f216cf68aa62346105ba5f"><meta property="fb:app_id" content="1931970257123238"><meta property="fb:pages" content="191303029968"><style amp-runtime i-amphtml-version="012109032350000">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</style><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script async src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script async custom-element="amp-access" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" type="module" crossorigin="anonymous"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><title>Nine in 10 users don’t think the social media giants are doing enough to police violent or anti-social behaviour online | Peterborough Telegraph</title><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><style amp-custom>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</style><script>var JPIM = {"title":"Peterborough Telegraph","pageType":"article","mode":"production","adTargeting":"beta","pageId":"3388917","networkId":154725070,"addUnitId":"peterborough.jp","article":{"title":"Nine in 10 users don’t think the social media giants are doing enough to police violent or anti-social behaviour online","description":"Facebook, Twitter and Instagram are the main ‘hunting grounds’ for trolls — and almost nine in 10 users don’t think the social media giants are doing enough to police violent or anti-social behaviour online, according to research.","sections":["Read This"],"tags":["read this"],"authors":[{"name":"Richard Jenkins","id":null,"email":null,"firstName":null,"lastName":null,"imageUrl":null}],"hierarchy":[{"name":"Read This","path":"/read-this","id":"181","uuid":"4054a11e-1f2a-4678-8e6c-a286793548a3","sourceId":null,"sourceName":null,"sourcePath":"read-this","changed":"1618568061","firstLetter":"r"}],"wordCount":655,"imageCount":0,"publish":"2021-09-20T08:50:21Z","remoteId":"d2c2947e88f216cf68aa62346105ba5f","isVideoArticle":false,"topics":null,"containDailyMotion":false,"sectionCategory":[{"name":"Read This","path":"/read-this","id":"181","uuid":"4054a11e-1f2a-4678-8e6c-a286793548a3","sourceId":null,"sourceName":null,"sourcePath":"read-this","changed":"1618568061","firstLetter":"r","siteSection":"site home/read this","deep":2}],"siteSections":[["site home"],["read this"]]},"domain":"peterboroughtoday.co.uk","ga":"UA-128755582-12","piano":{"subscription":true,"giftSubscription":true,"sportSubscription":true,"sportsGiftSubscription":true,"corporateSubscription":true,"prod":{"appId":"CzNovuF3pu"},"sandbox":{"appId":"nx65EiPQsu"}},"hubspot":{"portalId":"3835120","customSections":{},"default":{"list":"pet_opt_in","newsletterName":"daily","guid":"41a73296-9f21-4222-9fed-e5adb7055aa0"},"embed":{"formId":"41a73296-9f21-4222-9fed-e5adb7055aa0"}},"siteKey":"PET","searchId":"001514628816545722277:inuhjqgsk7y","sourcePointSiteId":5280,"sourcePointPrivacyManagerIdV2":176593,"lotameId":4963,"sourcePointPrivacyManagerId":"5dcbe2287ac56911bf795d0d","premium":false,"sensitive":false,"grapeshot":["gt_negative","gt_negative_anger","gv_crime","gs_tech_social","gt_negative_dislike","gs_tech","gs_law_misc","gs_law"],"decommissionTaboola":true,"enableOutBrain":true,"enableGoogleExtendedAccess":false}</script><script type="text/javascript">!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"Peterborough Telegraph","url":"https://www.peterboroughtoday.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/peterboroughtel","https://www.facebook.com/peterboroughtoday"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.peterboroughtoday.co.uk/read-this/nine-in-10-users-dont-think-the-social-media-giants-are-doing-enough-to-police-violent-or-anti-social-behaviour-online-3388917"},"headline":"Nine in 10 users don’t think the social media giants are doing enough to police violent or anti-social behaviour online","datePublished":"2021-09-20T08:50:21.000Z","dateModified":"2021-09-20T07:51:11.000Z","description":"Facebook, Twitter and Instagram are the main ‘hunting grounds’ for trolls — and almost nine in 10 users don’t think the social media giants are doing enough to police violent or anti-social behaviour online, according to research.","keywords":["read this"],"thumbnailUrl":"https://www.peterboroughtoday.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/pexels-tracy-le-blanc-607812.jpg?width=2048\u0026enable=upscale","articleSection":"Read This","url":"https://www.peterboroughtoday.co.uk/read-this/nine-in-10-users-dont-think-the-social-media-giants-are-doing-enough-to-police-violent-or-anti-social-behaviour-online-3388917","publisher":{"@type":"Organization","name":"Peterborough Telegraph","url":"https://www.peterboroughtoday.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121}},"image":"https://www.peterboroughtoday.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/pexels-tracy-le-blanc-607812.jpg?width=2048\u0026enable=upscale","isAccessibleForFree":"False","isPartOf":{"@type":["CreativeWork","Product"],"name":"Peterborough Telegraph","productID":"peterboroughtoday.co.uk:showcase"},"author":{"@type":"Person","name":"Richard Jenkins"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Read This","item":"https://www.peterboroughtoday.co.uk/read-this"}]}</script><link rel="canonical" href="https://www.blackpoolgazette.co.uk/read-this/nine-in-10-users-dont-think-the-social-media-giants-are-doing-enough-to-police-violent-or-anti-social-behaviour-online-3388917"><link rel="amphtml" href="https://www.peterboroughtoday.co.uk/read-this/nine-in-10-users-dont-think-the-social-media-giants-are-doing-enough-to-police-violent-or-anti-social-behaviour-online-3388917?amp"><script>document.cookie = '__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/';
  var setNptTechAdblockerCookie = function (adblocker) {
    var d = new Date();
    d.setTime(d.getTime() + 60 * 5 * 1000);
    document.cookie = '__adblocker=' + (adblocker ? 'true' : 'false') + '; expires=' + d.toUTCString() + '; path=/';
  };
  var script = document.createElement('script');
  script.setAttribute('async', true);
  script.setAttribute('src', '//www.npttech.com/advertising.js');
  script.setAttribute('onerror', 'setNptTechAdblockerCookie(true);');
  document.getElementsByTagName('head')[0].appendChild(script);</script></head><body> <div class="sc-sdtwF eEVbqh sc-geAPOV gZUiUp"><div id="header" class="sc-caSCKo fXSTkX"><div class="sc-gisBJw guEGYR"><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-cHGsZl VKjbl"><button aria-label="Open full menu" class="sc-TOsTZ hXJKmq">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" />
</svg>
</button></div><div class="sc-ksYbfQ eddPmi"><a target="_self" href="/" aria-label="Back to homepage" class="sc-frDJqD gZHKpF"> <svg class="masthead__svg" width="179" height="36" fill="#0094d9" version="1.1" viewBox="0 0 416.7 107.5" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m62.5 22.5c-8.1 0-14.9 3.1-20.1 9.1-5.2 6.1-7.8 14-7.8 23.7 0 6.5 1.3 12.2 3.9 17 2.6 4.7 5.9 8.4 9.9 10.9s8.9 3.8 14.6 3.7c6.5 0 12-1.8 16.4-5.4s7.6-9 9.7-16.1l0.4-1.4-17.2-1.4-0.3 1.1c-0.5 3-1.5 5.1-2.9 6.4s-3.2 2-5.7 2c-2.6 0-4.7-0.9-6.6-2.9-1.8-1.9-2.8-4.7-2.8-8.8v-1.6h35.4v-1.2c0-12-2.5-20.9-7.9-26.7-5.2-5.6-11.6-8.5-19-8.4zm8.6 23.7h-16.9c0.4-3.3 1.4-5.7 2.7-7.3 1.5-1.8 3.4-2.6 6.2-2.6 2.6 0 4.3 0.9 5.7 2.6 1.1 1.6 2 4 2.3 7.3z" /><polygon points="91.7 85.7 92.9 85.7 110.3 85.7 110.3 2.7 91.7 2.7" /><path d="m167.4 64-17.2-1.4-0.2 1.1c-0.5 3-1.5 5.1-2.9 6.4s-3.2 2-5.7 2c-2.6 0-4.7-0.9-6.6-2.9-1.8-1.9-2.8-4.7-2.8-8.8v-1.6h35.4v-1.2c0-12-2.5-20.9-7.9-26.7-5.2-5.6-11.7-8.5-19-8.5-8.1 0-14.9 3.1-20.1 9.1-5.2 6.1-7.8 14-7.8 23.7 0 6.5 1.3 12.2 3.9 17 2.6 4.7 5.9 8.4 9.9 10.9s8.9 3.8 14.6 3.7c6.5 0 12-1.8 16.4-5.4s7.6-9 9.7-16.1l0.3-1.3zm-35.3-17.8c0.4-3.3 1.4-5.7 2.7-7.3 1.5-1.8 3.4-2.6 6.2-2.6 2.6 0 4.3 0.9 5.7 2.6 1.2 1.6 2 4 2.4 7.3h-17z" /><path d="m216.4 10.6c-4.6 0-7.9 1.2-9.6 4-1.3 2.1-2.1 4.6-2.5 7.6-3.9-1.5-7.9-2.2-12-2.2-7.3 0-13.2 1.9-17.5 5.7s-6.4 8.9-6.4 14.9c0 6.6 2.5 11.8 7.5 15.1-5.6 3.4-8.7 8.1-8.6 13.9 0 4.4 1.7 8 5 10.8-4.7 2.2-7.2 6.2-7.2 11.5 0 4.5 2 8.4 5.7 11.3 3.9 3 10.8 4.3 20.9 4.3 10.8 0 18.5-1.9 23-6.2 4.4-4.1 6.7-9.3 6.6-15.3 0-4.2-1-7.8-3.2-10.6-2.1-2.8-4.8-4.7-7.9-5.5-3-0.7-8.3-1.3-15.9-1.8-5.3-0.3-8.7-0.9-9.7-1.4-0.9-0.5-1.4-1.3-1.4-3.2 0-1.4 0.5-2.5 1.6-3.4 2.4 0.6 4.8 0.8 7.3 0.8 7.5 0 13.4-1.8 17.6-5.5s6.2-8.8 6.2-14.9c0-4.4-1.3-8.5-3.9-12.1 0.3-1.4 0.8-2.3 1.4-2.9 0.7-0.7 1.6-1 3-1 0.9 0 2.1 0.2 3.6 0.6l1.5 0.4v-14.1l-0.9-0.2c-1.2-0.4-2.6-0.6-4.2-0.6zm-29.2 23.8c1.2-1.4 2.7-2.1 5-2.1 2.5 0 4.2 0.8 5.3 2.3 1.2 1.7 1.9 3.5 1.9 5.8 0 2.4-0.7 4.3-2 6-1.3 1.6-2.9 2.3-5.2 2.3-2.5 0-4-0.7-5.1-1.9-1.1-1.3-1.7-3.3-1.7-6.3 0-2.7 0.6-4.7 1.8-6.1zm-4.7 50.8c0.3 0 0.8 0.1 1.4 0.2 0.9 0.2 2.1 0.2 3.9 0.2l3-0.1c3.6 0 6.5 0.1 8.7 0.3s3.6 0.5 4.2 0.8c1.4 0.8 1.8 1.5 1.9 2.6 0 1.7-0.6 2.6-2.3 3.5-1.7 0.8-5.1 1.3-10 1.3-3.7 0-7-0.3-9.7-1-1.2-0.3-2-0.8-2.6-1.4-0.5-0.6-0.8-1.4-0.8-2.6 0-1.1 0.3-2 1-2.8 0.4-0.4 0.8-0.7 1-0.9 0.1 0 0.2 0 0.3-0.1z" /><path d="m254.9 22.7-1.1-0.1c-1.2-0.1-2.2-0.2-3.1-0.2-3.1 0-5.9 1.2-8 3.5-1 1-1.9 2.3-2.6 3.8v-5.9h-17.2v62h18.1v-25.6c0-4.7 0.6-8.5 1.7-11.1 1.1-2.7 2.5-4.4 4-5.4 1.6-0.9 3.9-1.5 7.1-1.5h1.2v-19.5z" /><path d="m307.4 73.3v-27c0-5.3-0.3-9-1-11.4-0.7-2.3-2.1-4.5-4-6.5-2-2.1-4.8-3.6-8.2-4.6s-7-1.5-10.9-1.5c-6.4 0-12.2 1.5-17.3 4.4-5.3 3-8.4 8.2-9.4 15.3l-0.2 1.2 17.3 1.8 0.1-1.2c0.3-2.7 1.2-4.6 2.5-5.8s3.2-1.9 5.8-1.9c2.5 0 4.1 0.6 5.1 1.8 1.1 1.1 1.7 3 1.7 5.7v2.3c-10.3 0.9-17.4 2.2-21.7 4-4.3 1.9-7.5 4.5-9.4 7.9-2 3.3-2.9 7-2.9 10.9 0 5.3 1.7 9.8 5.1 13.1s7.9 4.9 13.2 4.9c3.6 0 6.9-0.7 9.8-2.2 2.3-1.2 4.5-3.2 6.6-5.9 0.1 2.3 0.3 4.3 0.7 6l0.2 0.9h18.2l-0.4-1.5c-0.6-1.9-0.9-5.5-0.9-10.7zm-18.6-16.1v4.1c0 3.6-0.9 6.5-2.7 8.8s-3.8 3.4-6.2 3.4c-1.9 0-3.2-0.6-4.2-1.8-1-1.3-1.5-2.8-1.5-4.7 0-2.7 1.1-4.7 3.7-6.5 2.4-1.5 6-2.6 10.9-3.3z" /><path d="m342 22.5c-5.7 0-10.2 2.2-13.3 6.5v-5.3h-17.3v82.1h18.1v-24c2.9 3.4 7 5.1 12.1 5.1 6.5 0 11.9-2.9 15.9-8.5s6-13.8 6-24.4c0-10-1.9-17.8-5.9-23.3-4-5.4-9.3-8.3-15.6-8.2zm2.4 30.9c0 8.3-0.9 13.6-2.4 15.6-1.6 2.3-3.2 3.2-5 3.2-1.5 0-2.8-0.5-4.2-1.6-1.4-1.2-2.2-2.4-2.6-3.8s-0.7-4.2-0.7-8.4v-8.9c0-4.9 0.9-8.2 2.4-9.9 1.6-1.9 3.3-2.7 5-2.7 2.4 0 4 1.1 5.4 3.7 1.4 2.8 2.1 7.1 2.1 12.8z" /><path d="m415 32.6c-1.2-3-3.2-5.4-6-7.3s-6.3-2.8-10.1-2.8c-5.8 0-10.4 2.1-13.7 6.3v-26h-18.1v82.9h18.1v-34.8c0-5.5 1.1-8.8 2.6-10.1 1.8-1.6 3.6-2.3 5.2-2.3 1.3 0 2.2 0.4 3.1 1.2s1.4 1.8 1.6 3.1c0.3 1.3 0.4 4.1 0.4 8v34.8h18.6v-40.5c0-5.4-0.6-9.5-1.7-12.5z" /><polygon points="47.4 19.3 47.4 1 46.2 1 0 1 0 19.3 14.3 19.3 14.3 85.7 32.8 85.7 32.8 84.5 32.8 19.3" /><g fill="#212121"><path d="m316.6 16.4c2.3 0 4.8-1.5 4.8-6s-2.5-6.1-4.8-6.1-4.9 1.5-4.9 6.1c0.1 4.4 2.6 6 4.9 6zm0-9.6c1.4 0 2 1.6 2 3.5 0 2.1-0.6 3.5-2 3.5-1.5 0-2-1.6-2-3.5 0.1-2 0.7-3.5 2-3.5z" /><path d="m347.9 8.3c0.6-0.7 1.3-1.2 2.1-1.2s1.1 0.5 1.1 1.6v7.4h2.9v-8.5c0-2.4-1.2-3.4-2.8-3.4-1.7 0-2.7 1.2-3.3 2.1v-6.3h-2.9v16.1h2.9v-7.8z" /><path d="m337.9 20.5c3.1 0 5.4-1.2 5.4-3.5 0-2.2-1.3-3.1-4.6-3.3l-1.4-0.1c-0.7 0-1.1-0.1-1.1-0.6 0-0.2 0.1-0.4 0.3-0.6 0.4 0.1 0.9 0.2 1.5 0.2 2.7 0 4.2-1.8 4.2-4.1 0-0.5-0.1-0.8-0.2-1.2 0.7-0.2 1.3-0.3 1.6-0.3v-2.7c-0.8 0.1-1.8 0.5-2.4 1.2-0.7-0.8-1.8-1.3-3.2-1.3-2.7 0-4.3 1.8-4.3 4.2 0 1.4 0.5 2.6 1.6 3.3-0.7 0.6-1.4 1.4-1.4 2.4 0 0.6 0.2 1.1 0.6 1.4-0.9 0.4-1.6 1.2-1.6 2.3 0.1 1.7 1.3 2.7 5 2.7zm0.2-14c1.1 0 1.6 0.9 1.6 2.1s-0.6 2.1-1.6 2.1-1.6-0.9-1.6-2.1c-0.1-1.2 0.5-2.1 1.6-2.1zm-1.9 9.7 0.6 0.1 1.5 0.1c2.2 0.1 2.5 0.5 2.5 1.2 0 0.8-1 1.2-2.5 1.2-1.9 0-2.7-0.5-2.7-1.5 0-0.5 0.2-0.8 0.6-1.1z" /><path d="m325.8 16.4c1.7 0 2.7-1.2 3.3-2v1.8h2.9v-11.7h-2.9v7.9c-0.6 0.7-1.3 1.2-2.1 1.2s-1.1-0.6-1.1-1.6v-7.5h-2.9v8.5c0 2.4 1.2 3.4 2.8 3.4z" /><path d="m251.8 16.4c1.7 0 3-0.6 4.1-1.7l-1.1-2.1c-0.6 0.7-1.7 1.4-2.8 1.4-1.2 0-2.1-0.7-2.2-2.7h6.3v-0.5c0-5.3-2.4-6.5-4.4-6.5s-4.8 1.5-4.8 6.1c0 4.4 2.4 6 4.9 6zm-0.1-9.6c1.1 0 1.7 0.8 1.8 2.4h-3.7c0.2-1.7 1-2.4 1.9-2.4z" /><path d="m269.6 16.4c1.7 0 3-0.6 4.1-1.7l-1.1-2.1c-0.6 0.7-1.7 1.4-2.8 1.4-1.2 0-2.1-0.7-2.2-2.7h6.3v-0.5c0-5.3-2.4-6.5-4.4-6.5s-4.8 1.5-4.8 6.1c0.1 4.4 2.5 6 4.9 6zm0-9.6c1.1 0 1.7 0.8 1.8 2.4h-3.7c0.2-1.7 1-2.4 1.9-2.4z" /><path d="m258.5 12.8c0 2.2 0.4 3.4 3.2 3.4 0.6 0 1.7-0.1 1.9-0.2v-2.5c-0.2 0.1-0.6 0.1-0.9 0.1-1 0-1.3-0.4-1.3-1.6v-5h2.4v-2.5h-2.4v-4h-2.8v4h-1.6v2.5h1.6v5.8z" /><path d="m239.2 10.4h1.9c2.6 0 5.4-0.9 5.4-5.2 0-4.2-2.6-5.2-5.4-5.2h-4.8v16.1h2.9v-5.7zm0-7.5h2c1.8 0 2.5 0.8 2.5 2.4 0 1.5-0.7 2.4-2.5 2.4h-2v-4.8z" /><path d="m298.5 16.4c2.3 0 4.8-1.5 4.8-6s-2.5-6.1-4.8-6.1-4.9 1.5-4.9 6.1c0.1 4.4 2.7 6 4.9 6zm0-9.6c1.4 0 2 1.6 2 3.5 0 2.1-0.6 3.5-2 3.5-1.5 0-2-1.6-2-3.5 0.1-2 0.7-3.5 2-3.5z" /><path d="m307.9 6.4v-1.9h-2.9v11.6h2.9v-7.2c0.5-0.8 1.4-1.6 2.5-1.6 0.2 0 0.6 0 0.7 0.1v-3.1h-0.1c-1.7 0-2.6 1.2-3.1 2.1z" /><path d="m278.4 8.9c0.5-0.8 1.4-1.6 2.5-1.6 0.2 0 0.6 0 0.7 0.1v-3.1h-0.1c-1.8 0-2.7 1.2-3.2 2.2v-2h-2.9v11.6h2.9v-7.2z" /><path d="m286 14.7c0.7 1 1.6 1.5 2.9 1.5 2.2 0 3.7-2 3.7-6s-1.5-6-3.7-6c-1.4 0-2.3 1-2.9 2v-6.2h-2.9v16.1h2.9v-1.4zm0-6.4c0.5-0.6 1.1-1.1 1.9-1.1 1.3 0 1.8 1.2 1.8 3.2 0 2.1-0.6 3.3-1.8 3.3-0.8 0-1.3-0.3-1.9-1.1v-4.3z" /></g></svg> </a><span class="sc-hmzhuo brTEDU peterborough-telegraph">News you can trust since 1948</span></div><div class="sc-kjoXOD jYVxbF"><div class="sc-bbmXgH gIWvyA"><div class="sc-uJMKN mggPH search-input hidden"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-TOsTZ sc-kgAjT hnYXug search-toggle">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd"> <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c" /> <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2" />
</g>
</svg>
</button><span class="sc-dNLxif jhKQUJ"></span><div class="sc-gGBfsJ jlDpkI"><button class="menu-logged-out login-button"><span class="sc-hqyNC hJnYsS">Sign in</span><span class="sc-cJSrbW hlfFvM">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40"> <g stroke="#6c6c6c" stroke-width="2" fill="none" fill-rule="evenodd"> <circle cx="20" cy="20" r="19" fill-rule="nonzero" /> <g transform="translate(8.8 8.8)"> <path d="M21.6 20.7527382C20.386112 15.263978 16.0134268 11.2 10.8051833 11.2 5.5820021 11.2 1.199179 15.2873231 0 20.8" /> <circle cx="11.2" cy="5.6" r="5.6" /> </g> </g>
</svg>
</span></button><div class="menu-logged-in hide"><span class="sc-hqyNC hJnYsS border-left"><a href="/profile">Edit Account</a></span><span class="sc-hqyNC hJnYsS border-left logout-button">Sign Out</span></div><span class="sc-dNLxif jhKQUJ"></span><a class="sc-kvZOFW ANxfo font-override" href="/subscriptions">Subscribe</a></div></div><div class="sc-jnlKLf eEWevZ"><div class="sc-gipzik etisHw"><amp-social-share type="email" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3388917" data-vars-titleclick="Nine in 10 users don’t think the social media giants are doing enough to police violent or anti-social behaviour online" data-vars-urlclick="/read-this/nine-in-10-users-dont-think-the-social-media-giants-are-doing-enough-to-police-violent-or-anti-social-behaviour-online-3388917" data-vars-el="header" aria-label="Share by email" data-param-subject="Nine in 10 users don’t think the social media giants are doing enough to police violent or anti-social behaviour online" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="1931970257123238" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3388917" data-vars-titleclick="Nine in 10 users don’t think the social media giants are doing enough to police violent or anti-social behaviour online" data-vars-urlclick="/read-this/nine-in-10-users-dont-think-the-social-media-giants-are-doing-enough-to-police-violent-or-anti-social-behaviour-online-3388917" data-vars-el="header" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3388917" data-vars-titleclick="Nine in 10 users don’t think the social media giants are doing enough to police violent or anti-social behaviour online" data-vars-urlclick="/read-this/nine-in-10-users-dont-think-the-social-media-giants-are-doing-enough-to-police-violent-or-anti-social-behaviour-online-3388917" data-vars-el="header" aria-label="Share to Twitter" data-param-text="Nine in 10 users don’t think the social media giants are doing enough to police violent or anti-social behaviour online" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3388917" data-vars-titleclick="Nine in 10 users don’t think the social media giants are doing enough to police violent or anti-social behaviour online" data-vars-urlclick="/read-this/nine-in-10-users-dont-think-the-social-media-giants-are-doing-enough-to-police-violent-or-anti-social-behaviour-online-3388917" data-vars-el="header" aria-label="Share to Whatsapp" data-param-text="Nine in 10 users don’t think the social media giants are doing enough to police violent or anti-social behaviour online https://www.peterboroughtoday.co.uk/read-this/nine-in-10-users-dont-think-the-social-media-giants-are-doing-enough-to-police-violent-or-anti-social-behaviour-online-3388917" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div></div></div><div class="sc-jqCOkK dOnXdv"><div id="article-next-menu" class="sc-jWBwVP kvokhA"><ul><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Four amateur astronauts in SpaceX&#x27;s Inspiration4 crew successfully return to Earth after three days" href="https://www.peterboroughtoday.co.uk/read-this/four-amateur-astronauts-in-spacexs-inspiration4-crew-successfully-return-to-earth-after-three-days-3388504?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><span class="left sc-cvbbAY exgsit"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Four amateur astronauts in SpaceX&#x27;s Inspiration4 crew successfully return to Earth after three days" href="https://www.peterboroughtoday.co.uk/read-this/four-amateur-astronauts-in-spacexs-inspiration4-crew-successfully-return-to-earth-after-three-days-3388504?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><p>Four amateur astronauts in SpaceX&#x27;s Inspiration4 crew successfully return to Earth after three days</p></a></li><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Everything you need to know about Ed Sheeran’s 2022 tour - and how to get tickets" href="https://www.peterboroughtoday.co.uk/read-this/everything-you-need-to-know-about-ed-sheerans-2022-tour-and-how-to-get-tickets-3386699?itm_source=parsely-api" data-el="right" data-vars-el="right" data-direction="right"><span class="right sc-cvbbAY exgsit"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Everything you need to know about Ed Sheeran’s 2022 tour - and how to get tickets" href="https://www.peterboroughtoday.co.uk/read-this/everything-you-need-to-know-about-ed-sheerans-2022-tour-and-how-to-get-tickets-3386699?itm_source=parsely-api" data-el="left" data-vars-el="right" data-direction="right"><p>Everything you need to know about Ed Sheeran’s 2022 tour - and how to get tickets</p></a></li></ul></div><ul class="sc-eNQAEJ kRnHTK navbar"><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="News" href="/news" class="sc-kkGfuU sc-iAyFgw gPLOSH active">News</a><ul class="sc-kEYyzF kIDQkY hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/latest" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Latest">Latest</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/traffic-and-travel" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/crime" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Crime">Crime</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/weather" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Weather">Weather</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/politics" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Politics">Politics</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/business" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Business">Business</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/education" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Education">Education</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/health" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Health">Health</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/opinion" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Opinion">Opinion</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/people" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="People">People</a></li><li class="sc-hMqMXs iaetkD list-item active"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/read-this" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Read This">Read This</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Coronavirus" href="/health/coronavirus" class="sc-kkGfuU sc-iAyFgw gPLOSH">Coronavirus</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Posh" href="/sport/football/peterborough-united" class="sc-kkGfuU sc-iAyFgw gPLOSH">Posh</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sport" href="/sport" class="sc-kkGfuU sc-iAyFgw gPLOSH">Sport</a><ul class="sc-kEYyzF kIDQkY hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/sport/football" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Football">Football</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/sport/ice-hockey" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Ice Hockey">Ice Hockey</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/sport/speedway" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Speedway">Speedway</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/sport/other-sport" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Other Sport">Other Sport</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Homes and Gardens" href="/lifestyle/homes-and-gardens" class="sc-kkGfuU sc-iAyFgw gPLOSH">Homes and Gardens</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="What&#x27;s On" href="/whats-on" class="sc-kkGfuU sc-iAyFgw gPLOSH">What&#x27;s On</a><ul class="sc-kEYyzF kIDQkY hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/whats-on/arts-and-entertainment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/whats-on/things-to-do" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Things To Do">Things To Do</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Retro" href="/retro" class="sc-kkGfuU sc-iAyFgw gPLOSH">Retro</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lifestyle" href="/lifestyle" class="sc-kkGfuU sc-iAyFgw gPLOSH">Lifestyle</a><ul class="sc-kEYyzF kIDQkY hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/lifestyle/food-and-drink" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Food and Drink">Food and Drink</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/lifestyle/cars" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Cars">Cars</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/lifestyle/homes-and-gardens" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Homes and Gardens">Homes and Gardens</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/lifestyle/pets" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Pets">Pets</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Recommended" href="/recommended" class="sc-kkGfuU sc-iAyFgw gPLOSH">Recommended</a><ul class="sc-kEYyzF kIDQkY hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/recommended/entertainment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Entertainment">Entertainment</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/recommended/technology" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Technology">Technology</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/recommended/lifestyle" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lifestyle">Lifestyle</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/recommended/home-and-garden" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Home and Garden">Home and Garden</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/recommended/fashion-and-beauty" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Fashion and Beauty">Fashion and Beauty</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/recommended/deals" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Deals">Deals</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Public Notices" href="/public-notices" class="sc-kkGfuU sc-iAyFgw gPLOSH">Public Notices</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Advertise My Business" href="https://www.jpimedialocal.co.uk/advertise-in-peterborough?ref=PT&amp;utm_source=peterborough-telegraph&amp;utm_medium=news-site-referral&amp;utm_content=navbar&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kkGfuU sc-iAyFgw gPLOSH">Advertise My Business</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Free Happy Ads" href="https://www.jpimedialocal.co.uk/self-serve/?ref=PT&amp;utm_source=peterborough-telegraph&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kkGfuU sc-iAyFgw gPLOSH">Free Happy Ads</a></li></ul></div></div><div id="frameInner" class="sc-cmjSyW daKsoO"><article class="sc-DNdyV emrUOx"><div class="sc-hdPSEv drKNWv"><div id="topBanner" class="sc-cCbXAZ sc-fHSTwm jORwib"></div></div><div id="nativeBanner" class="sc-cmIlrE MwoHX"></div><div id="adSlotWallpaper" class="sc-cmIlrE MwoHX"></div><div id="adSlotSeedTag" class="sc-cmIlrE MwoHX"></div><nav class="sc-TFwJa cPwVVX"><a href="/read-this">Read This</a></nav><h1 class="sc-dTdPqK fGFPcs">Nine in 10 users don’t think the social media giants are doing enough to police violent or anti-social behaviour online</h1><h2 class="sc-fzsDOv NyCNi"></h2><div class="sc-iGrrsa haKPBB"><div class="sc-dEoRIm gXOgBr"><div class="sc-kaNhvL fgBsiP"><a href="#"><span>By</span> Richard Jenkins</a></div><div class="sc-ebFjAB iRApFq">Monday, 20th September 2021, 9:50 am</div></div><div class="sc-gipzik etisHw"><amp-social-share type="email" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3388917" data-vars-titleclick="Nine in 10 users don’t think the social media giants are doing enough to police violent or anti-social behaviour online" data-vars-urlclick="/read-this/nine-in-10-users-dont-think-the-social-media-giants-are-doing-enough-to-police-violent-or-anti-social-behaviour-online-3388917" data-vars-el="in article - top" aria-label="Share by email" data-param-subject="Nine in 10 users don’t think the social media giants are doing enough to police violent or anti-social behaviour online" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="1931970257123238" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3388917" data-vars-titleclick="Nine in 10 users don’t think the social media giants are doing enough to police violent or anti-social behaviour online" data-vars-urlclick="/read-this/nine-in-10-users-dont-think-the-social-media-giants-are-doing-enough-to-police-violent-or-anti-social-behaviour-online-3388917" data-vars-el="in article - top" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3388917" data-vars-titleclick="Nine in 10 users don’t think the social media giants are doing enough to police violent or anti-social behaviour online" data-vars-urlclick="/read-this/nine-in-10-users-dont-think-the-social-media-giants-are-doing-enough-to-police-violent-or-anti-social-behaviour-online-3388917" data-vars-el="in article - top" aria-label="Share to Twitter" data-param-text="Nine in 10 users don’t think the social media giants are doing enough to police violent or anti-social behaviour online" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3388917" data-vars-titleclick="Nine in 10 users don’t think the social media giants are doing enough to police violent or anti-social behaviour online" data-vars-urlclick="/read-this/nine-in-10-users-dont-think-the-social-media-giants-are-doing-enough-to-police-violent-or-anti-social-behaviour-online-3388917" data-vars-el="in article - top" aria-label="Share to Whatsapp" data-param-text="Nine in 10 users don’t think the social media giants are doing enough to police violent or anti-social behaviour online https://www.peterboroughtoday.co.uk/read-this/nine-in-10-users-dont-think-the-social-media-giants-are-doing-enough-to-police-violent-or-anti-social-behaviour-online-3388917" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><div class="sc-gleUXh dfSRUj"><div id="content-wrapper" class="sc-fAJaQT eSuZZU"><div><figure class="sc-bdVaJa bgHlXH hero-image hero-media"><amp-img src="/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/pexels-tracy-le-blanc-607812.jpg?width=640&amp;enable=upscale" height="736" width="982" srcset="/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/pexels-tracy-le-blanc-607812.jpg?crop=982:736,smart&amp;width=320 320w, /images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/pexels-tracy-le-blanc-607812.jpg?crop=982:736,smart&amp;width=640 640w, /images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/pexels-tracy-le-blanc-607812.jpg?crop=982:736,smart&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjczNiIgd2lkdGg9Ijk4MiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img fallback layout="responsive" height="736" width="982" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:74.9491%"></i-amphtml-sizer></amp-img></amp-img></figure></div><div id="axate-wallet" data-selector-environment="staging" data-selector-premium-content=".premium" data-selector-in-page-notice=".axate-article-bottom" class="sc-eTpRJs oGAxN"></div><div class="sc-iyvyFf fdgZTV markup"><p>Facebook, Twitter and Instagram are the main ‘hunting grounds’ for trolls — and almost nine in 10 users don’t think the social media giants are doing enough to police violent or anti-social behaviour online, according to research.</p></div><div class="sc-likbZx cAyBMh piano-article-paywall"></div><div class="sc-iyvyFf fdgZTV markup"><p>A study of 1,000 adults who have experienced trolling found 87 per cent think these are the main platforms responsible for facilitating such abuse.</p></div><div id class="sc-kxynE bgiApC polar-placeholder polar-mobile"></div><div class="sc-iyvyFf fdgZTV markup"><p>Nearly four in 10 say they are mocked every time they go online, with a third targeted for their physical appearance.</p></div><div id="article-newsletter-signup" class="sc-bxivhb flaKdZ"><div class="sc-EHOje jurxdC"><div class="sc-bZQynM eWqsPY"> <svg class="masthead__svg" width="179" height="36" fill="#0094d9" version="1.1" viewBox="0 0 416.7 107.5" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m62.5 22.5c-8.1 0-14.9 3.1-20.1 9.1-5.2 6.1-7.8 14-7.8 23.7 0 6.5 1.3 12.2 3.9 17 2.6 4.7 5.9 8.4 9.9 10.9s8.9 3.8 14.6 3.7c6.5 0 12-1.8 16.4-5.4s7.6-9 9.7-16.1l0.4-1.4-17.2-1.4-0.3 1.1c-0.5 3-1.5 5.1-2.9 6.4s-3.2 2-5.7 2c-2.6 0-4.7-0.9-6.6-2.9-1.8-1.9-2.8-4.7-2.8-8.8v-1.6h35.4v-1.2c0-12-2.5-20.9-7.9-26.7-5.2-5.6-11.6-8.5-19-8.4zm8.6 23.7h-16.9c0.4-3.3 1.4-5.7 2.7-7.3 1.5-1.8 3.4-2.6 6.2-2.6 2.6 0 4.3 0.9 5.7 2.6 1.1 1.6 2 4 2.3 7.3z" /><polygon points="91.7 85.7 92.9 85.7 110.3 85.7 110.3 2.7 91.7 2.7" /><path d="m167.4 64-17.2-1.4-0.2 1.1c-0.5 3-1.5 5.1-2.9 6.4s-3.2 2-5.7 2c-2.6 0-4.7-0.9-6.6-2.9-1.8-1.9-2.8-4.7-2.8-8.8v-1.6h35.4v-1.2c0-12-2.5-20.9-7.9-26.7-5.2-5.6-11.7-8.5-19-8.5-8.1 0-14.9 3.1-20.1 9.1-5.2 6.1-7.8 14-7.8 23.7 0 6.5 1.3 12.2 3.9 17 2.6 4.7 5.9 8.4 9.9 10.9s8.9 3.8 14.6 3.7c6.5 0 12-1.8 16.4-5.4s7.6-9 9.7-16.1l0.3-1.3zm-35.3-17.8c0.4-3.3 1.4-5.7 2.7-7.3 1.5-1.8 3.4-2.6 6.2-2.6 2.6 0 4.3 0.9 5.7 2.6 1.2 1.6 2 4 2.4 7.3h-17z" /><path d="m216.4 10.6c-4.6 0-7.9 1.2-9.6 4-1.3 2.1-2.1 4.6-2.5 7.6-3.9-1.5-7.9-2.2-12-2.2-7.3 0-13.2 1.9-17.5 5.7s-6.4 8.9-6.4 14.9c0 6.6 2.5 11.8 7.5 15.1-5.6 3.4-8.7 8.1-8.6 13.9 0 4.4 1.7 8 5 10.8-4.7 2.2-7.2 6.2-7.2 11.5 0 4.5 2 8.4 5.7 11.3 3.9 3 10.8 4.3 20.9 4.3 10.8 0 18.5-1.9 23-6.2 4.4-4.1 6.7-9.3 6.6-15.3 0-4.2-1-7.8-3.2-10.6-2.1-2.8-4.8-4.7-7.9-5.5-3-0.7-8.3-1.3-15.9-1.8-5.3-0.3-8.7-0.9-9.7-1.4-0.9-0.5-1.4-1.3-1.4-3.2 0-1.4 0.5-2.5 1.6-3.4 2.4 0.6 4.8 0.8 7.3 0.8 7.5 0 13.4-1.8 17.6-5.5s6.2-8.8 6.2-14.9c0-4.4-1.3-8.5-3.9-12.1 0.3-1.4 0.8-2.3 1.4-2.9 0.7-0.7 1.6-1 3-1 0.9 0 2.1 0.2 3.6 0.6l1.5 0.4v-14.1l-0.9-0.2c-1.2-0.4-2.6-0.6-4.2-0.6zm-29.2 23.8c1.2-1.4 2.7-2.1 5-2.1 2.5 0 4.2 0.8 5.3 2.3 1.2 1.7 1.9 3.5 1.9 5.8 0 2.4-0.7 4.3-2 6-1.3 1.6-2.9 2.3-5.2 2.3-2.5 0-4-0.7-5.1-1.9-1.1-1.3-1.7-3.3-1.7-6.3 0-2.7 0.6-4.7 1.8-6.1zm-4.7 50.8c0.3 0 0.8 0.1 1.4 0.2 0.9 0.2 2.1 0.2 3.9 0.2l3-0.1c3.6 0 6.5 0.1 8.7 0.3s3.6 0.5 4.2 0.8c1.4 0.8 1.8 1.5 1.9 2.6 0 1.7-0.6 2.6-2.3 3.5-1.7 0.8-5.1 1.3-10 1.3-3.7 0-7-0.3-9.7-1-1.2-0.3-2-0.8-2.6-1.4-0.5-0.6-0.8-1.4-0.8-2.6 0-1.1 0.3-2 1-2.8 0.4-0.4 0.8-0.7 1-0.9 0.1 0 0.2 0 0.3-0.1z" /><path d="m254.9 22.7-1.1-0.1c-1.2-0.1-2.2-0.2-3.1-0.2-3.1 0-5.9 1.2-8 3.5-1 1-1.9 2.3-2.6 3.8v-5.9h-17.2v62h18.1v-25.6c0-4.7 0.6-8.5 1.7-11.1 1.1-2.7 2.5-4.4 4-5.4 1.6-0.9 3.9-1.5 7.1-1.5h1.2v-19.5z" /><path d="m307.4 73.3v-27c0-5.3-0.3-9-1-11.4-0.7-2.3-2.1-4.5-4-6.5-2-2.1-4.8-3.6-8.2-4.6s-7-1.5-10.9-1.5c-6.4 0-12.2 1.5-17.3 4.4-5.3 3-8.4 8.2-9.4 15.3l-0.2 1.2 17.3 1.8 0.1-1.2c0.3-2.7 1.2-4.6 2.5-5.8s3.2-1.9 5.8-1.9c2.5 0 4.1 0.6 5.1 1.8 1.1 1.1 1.7 3 1.7 5.7v2.3c-10.3 0.9-17.4 2.2-21.7 4-4.3 1.9-7.5 4.5-9.4 7.9-2 3.3-2.9 7-2.9 10.9 0 5.3 1.7 9.8 5.1 13.1s7.9 4.9 13.2 4.9c3.6 0 6.9-0.7 9.8-2.2 2.3-1.2 4.5-3.2 6.6-5.9 0.1 2.3 0.3 4.3 0.7 6l0.2 0.9h18.2l-0.4-1.5c-0.6-1.9-0.9-5.5-0.9-10.7zm-18.6-16.1v4.1c0 3.6-0.9 6.5-2.7 8.8s-3.8 3.4-6.2 3.4c-1.9 0-3.2-0.6-4.2-1.8-1-1.3-1.5-2.8-1.5-4.7 0-2.7 1.1-4.7 3.7-6.5 2.4-1.5 6-2.6 10.9-3.3z" /><path d="m342 22.5c-5.7 0-10.2 2.2-13.3 6.5v-5.3h-17.3v82.1h18.1v-24c2.9 3.4 7 5.1 12.1 5.1 6.5 0 11.9-2.9 15.9-8.5s6-13.8 6-24.4c0-10-1.9-17.8-5.9-23.3-4-5.4-9.3-8.3-15.6-8.2zm2.4 30.9c0 8.3-0.9 13.6-2.4 15.6-1.6 2.3-3.2 3.2-5 3.2-1.5 0-2.8-0.5-4.2-1.6-1.4-1.2-2.2-2.4-2.6-3.8s-0.7-4.2-0.7-8.4v-8.9c0-4.9 0.9-8.2 2.4-9.9 1.6-1.9 3.3-2.7 5-2.7 2.4 0 4 1.1 5.4 3.7 1.4 2.8 2.1 7.1 2.1 12.8z" /><path d="m415 32.6c-1.2-3-3.2-5.4-6-7.3s-6.3-2.8-10.1-2.8c-5.8 0-10.4 2.1-13.7 6.3v-26h-18.1v82.9h18.1v-34.8c0-5.5 1.1-8.8 2.6-10.1 1.8-1.6 3.6-2.3 5.2-2.3 1.3 0 2.2 0.4 3.1 1.2s1.4 1.8 1.6 3.1c0.3 1.3 0.4 4.1 0.4 8v34.8h18.6v-40.5c0-5.4-0.6-9.5-1.7-12.5z" /><polygon points="47.4 19.3 47.4 1 46.2 1 0 1 0 19.3 14.3 19.3 14.3 85.7 32.8 85.7 32.8 84.5 32.8 19.3" /><g fill="#212121"><path d="m316.6 16.4c2.3 0 4.8-1.5 4.8-6s-2.5-6.1-4.8-6.1-4.9 1.5-4.9 6.1c0.1 4.4 2.6 6 4.9 6zm0-9.6c1.4 0 2 1.6 2 3.5 0 2.1-0.6 3.5-2 3.5-1.5 0-2-1.6-2-3.5 0.1-2 0.7-3.5 2-3.5z" /><path d="m347.9 8.3c0.6-0.7 1.3-1.2 2.1-1.2s1.1 0.5 1.1 1.6v7.4h2.9v-8.5c0-2.4-1.2-3.4-2.8-3.4-1.7 0-2.7 1.2-3.3 2.1v-6.3h-2.9v16.1h2.9v-7.8z" /><path d="m337.9 20.5c3.1 0 5.4-1.2 5.4-3.5 0-2.2-1.3-3.1-4.6-3.3l-1.4-0.1c-0.7 0-1.1-0.1-1.1-0.6 0-0.2 0.1-0.4 0.3-0.6 0.4 0.1 0.9 0.2 1.5 0.2 2.7 0 4.2-1.8 4.2-4.1 0-0.5-0.1-0.8-0.2-1.2 0.7-0.2 1.3-0.3 1.6-0.3v-2.7c-0.8 0.1-1.8 0.5-2.4 1.2-0.7-0.8-1.8-1.3-3.2-1.3-2.7 0-4.3 1.8-4.3 4.2 0 1.4 0.5 2.6 1.6 3.3-0.7 0.6-1.4 1.4-1.4 2.4 0 0.6 0.2 1.1 0.6 1.4-0.9 0.4-1.6 1.2-1.6 2.3 0.1 1.7 1.3 2.7 5 2.7zm0.2-14c1.1 0 1.6 0.9 1.6 2.1s-0.6 2.1-1.6 2.1-1.6-0.9-1.6-2.1c-0.1-1.2 0.5-2.1 1.6-2.1zm-1.9 9.7 0.6 0.1 1.5 0.1c2.2 0.1 2.5 0.5 2.5 1.2 0 0.8-1 1.2-2.5 1.2-1.9 0-2.7-0.5-2.7-1.5 0-0.5 0.2-0.8 0.6-1.1z" /><path d="m325.8 16.4c1.7 0 2.7-1.2 3.3-2v1.8h2.9v-11.7h-2.9v7.9c-0.6 0.7-1.3 1.2-2.1 1.2s-1.1-0.6-1.1-1.6v-7.5h-2.9v8.5c0 2.4 1.2 3.4 2.8 3.4z" /><path d="m251.8 16.4c1.7 0 3-0.6 4.1-1.7l-1.1-2.1c-0.6 0.7-1.7 1.4-2.8 1.4-1.2 0-2.1-0.7-2.2-2.7h6.3v-0.5c0-5.3-2.4-6.5-4.4-6.5s-4.8 1.5-4.8 6.1c0 4.4 2.4 6 4.9 6zm-0.1-9.6c1.1 0 1.7 0.8 1.8 2.4h-3.7c0.2-1.7 1-2.4 1.9-2.4z" /><path d="m269.6 16.4c1.7 0 3-0.6 4.1-1.7l-1.1-2.1c-0.6 0.7-1.7 1.4-2.8 1.4-1.2 0-2.1-0.7-2.2-2.7h6.3v-0.5c0-5.3-2.4-6.5-4.4-6.5s-4.8 1.5-4.8 6.1c0.1 4.4 2.5 6 4.9 6zm0-9.6c1.1 0 1.7 0.8 1.8 2.4h-3.7c0.2-1.7 1-2.4 1.9-2.4z" /><path d="m258.5 12.8c0 2.2 0.4 3.4 3.2 3.4 0.6 0 1.7-0.1 1.9-0.2v-2.5c-0.2 0.1-0.6 0.1-0.9 0.1-1 0-1.3-0.4-1.3-1.6v-5h2.4v-2.5h-2.4v-4h-2.8v4h-1.6v2.5h1.6v5.8z" /><path d="m239.2 10.4h1.9c2.6 0 5.4-0.9 5.4-5.2 0-4.2-2.6-5.2-5.4-5.2h-4.8v16.1h2.9v-5.7zm0-7.5h2c1.8 0 2.5 0.8 2.5 2.4 0 1.5-0.7 2.4-2.5 2.4h-2v-4.8z" /><path d="m298.5 16.4c2.3 0 4.8-1.5 4.8-6s-2.5-6.1-4.8-6.1-4.9 1.5-4.9 6.1c0.1 4.4 2.7 6 4.9 6zm0-9.6c1.4 0 2 1.6 2 3.5 0 2.1-0.6 3.5-2 3.5-1.5 0-2-1.6-2-3.5 0.1-2 0.7-3.5 2-3.5z" /><path d="m307.9 6.4v-1.9h-2.9v11.6h2.9v-7.2c0.5-0.8 1.4-1.6 2.5-1.6 0.2 0 0.6 0 0.7 0.1v-3.1h-0.1c-1.7 0-2.6 1.2-3.1 2.1z" /><path d="m278.4 8.9c0.5-0.8 1.4-1.6 2.5-1.6 0.2 0 0.6 0 0.7 0.1v-3.1h-0.1c-1.8 0-2.7 1.2-3.2 2.2v-2h-2.9v11.6h2.9v-7.2z" /><path d="m286 14.7c0.7 1 1.6 1.5 2.9 1.5 2.2 0 3.7-2 3.7-6s-1.5-6-3.7-6c-1.4 0-2.3 1-2.9 2v-6.2h-2.9v16.1h2.9v-1.4zm0-6.4c0.5-0.6 1.1-1.1 1.9-1.1 1.3 0 1.8 1.2 1.8 3.2 0 2.1-0.6 3.3-1.8 3.3-0.8 0-1.3-0.3-1.9-1.1v-4.3z" /></g></svg> </div><div class="sc-bZQynM sc-gzVnrw faTlig">
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</div><h2 class="sc-htoDjs ddnVCQ"><span>Sign up</span> to our daily newsletter</h2><h2 class="sc-htoDjs sc-dnqmqq GbOIc"><span>The i newsletter</span> cut through the noise</h2><form id="newsletter-signup-form" method="POST" action-xhr="/internal-api/newsletter" target="_top" data-vars-newsletter-form="true" on="submit:newsletter-signup-form.submit"><div class="newsletter-input-wrapper"><input type="email" name="email" aria-label="Email" class="newsletter-email" placeholder="Enter your email" required><input type="text" name="prod_hcheck" hidden><input type="hidden" name="opt_in" readonly value="pet_opt_in"><input type="hidden" name="source" readonly value="Peterborough Telegraph in article"><input type="hidden" name="source_url" readonly value="https://www.peterboroughtoday.co.uk/read-this/nine-in-10-users-dont-think-the-social-media-giants-are-doing-enough-to-police-violent-or-anti-social-behaviour-online-3388917"><input type="hidden" name="source_website_category" readonly value="Read This"><input type="hidden" name="site_id" readonly value="3835120"><input type="hidden" name="form_id" readonly value="41a73296-9f21-4222-9fed-e5adb7055aa0"><input type="submit" value="Sign up" class="newsletter-submit" name="submit-button"><div class="newsletter-submit disabled-submit">Sign up</div></div><div class="newsletter-message" submit-success="true"><template type="amp-mustache">Thanks for signing up!</template></div><div class="newsletter-message" submit-error="true"><template type="amp-mustache">Sorry, there seem to be some issues. Please try again later.</template></div><div class="newsletter-message" submitting="true"><template type="amp-mustache">Submitting...</template></div></form></div></div><div class="OUTBRAIN" data-src="https://www.peterboroughtoday.co.uk/read-this/nine-in-10-users-dont-think-the-social-media-giants-are-doing-enough-to-police-violent-or-anti-social-behaviour-online-3388917" data-widget-id="AR_2"></div><div id="adSlotTead" class="sc-chbbiW gKQdPT"></div><div class="sc-iyvyFf fdgZTV markup"><p>Eight in 10 think the inability to work out the identity of offenders is a major issue that needs addressing.</p></div><div class="sc-dPPMrM kMHKuJ"></div><div class="sc-fOKMvo gwOJtr"><div class="sc-cbkKFq dxWxvY"><div id="articleMPU1" class="sc-fYiAbW itXHTl"></div></div></div><div class="sc-iyvyFf fdgZTV markup"><h2>Stronger sense of protection</h2></div><div class="sc-iyvyFf fdgZTV markup"><p>Three quarters said they want to feel a stronger sense of protection from the platforms they use, while 67 per cent would like to see stricter rules and consequences in place.</p></div><div class="sc-iyvyFf fdgZTV markup"><p>And 63 per cent would like there to see more security to prevent strangers from being able to make contact.</p></div><div class="sc-iyvyFf fdgZTV markup"><p>Peter Alfred-Adekeye, founder of secure messaging platform LetterBox [www.letterbox.world], which commissioned the research, said: “The research clearly shows people want to see action while feeling safe online when connecting with others.</p></div><div class="sc-dPPMrM kMHKuJ"></div><div class="sc-fOKMvo gwOJtr"><div class="sc-cbkKFq dxWxvY"><div id="articleMPU2" class="sc-fYiAbW itXHTl"></div></div></div><div class="sc-iyvyFf fdgZTV markup"><p>“The results of this survey have also shown people actually want change and are tired of where things currently stand in the social media landscape.</p></div><div class="sc-iyvyFf fdgZTV markup"><p>“Evidently, enough is enough and things need to change.”</p></div><div class="sc-iyvyFf fdgZTV markup"><h2>Trolling themes</h2></div><div class="sc-iyvyFf fdgZTV markup"><p>Other common trolling themes are continuous negative comments on posts and insistence the victim’s point of view was wrong.</p></div><div class="sc-dPPMrM kMHKuJ"></div><div class="sc-fOKMvo gwOJtr"><div class="sc-cbkKFq dxWxvY"><div id="articleMPU3" class="sc-fYiAbW itXHTl"></div></div></div><div class="sc-iyvyFf fdgZTV markup"><p>And more severe experiences cited by some respondents include threats of death, rape and even being mocked over the passing of a loved one.</p></div><div class="sc-iyvyFf fdgZTV markup"><p>It also emerged a quarter of users have witnessed racially motivated messages – and 24 per cent have seen homophobic messages.</p></div><div class="sc-iyvyFf fdgZTV markup"><p>The official definition of trolling centres around ‘deliberately offensive or provocative online posting with the aim of upsetting someone or eliciting an angry response from them’ – with nearly a third also admitting they’ve done the same to someone else.</p></div><div class="sc-iyvyFf fdgZTV markup"><p>While 46 per cent reckon they have unintentionally trolled someone online before.</p></div><div class="sc-dPPMrM kMHKuJ"></div><div class="sc-fOKMvo gwOJtr"><div class="sc-cbkKFq dxWxvY"><div id="articleMPU4" class="sc-fYiAbW itXHTl"></div></div></div><div class="sc-iyvyFf fdgZTV markup"><p>Upon witnessing such behaviour either themselves or to others, 68 per cent of those polled via OnePoll had reported trolling – although 59 per cent admit they’ve turned a blind eye in the past.</p></div><div class="sc-iyvyFf fdgZTV markup"><p>And 56 per cent have quit social media because of trolling, though 19 per cent have since returned.</p></div><div class="sc-iyvyFf fdgZTV markup"><p>Peter Alfred-Adekeye added: "Social media users deserve a safe space online where they can engage with their peers and the content they enjoy and this is exactly why I founded LetterBox.</p></div><div class="sc-iyvyFf fdgZTV markup"><p>“Sadly, prior to our platform, all existing social media platforms are founded upon pseudonymity, which makes it impossible for them to identify and root out abusers”</p></div><div class="sc-dPPMrM kMHKuJ"></div><div class="sc-fOKMvo gwOJtr"><div class="sc-cbkKFq dxWxvY"><div id="articleMPU5" class="sc-fYiAbW itXHTl"></div></div></div><div class="sc-iyvyFf fdgZTV markup"><p>“We've tried to introduce trust into social media by tying user profiles to their legal names and postal addresses and verifying these by requiring all users to provide a legal proof-of-address at signup for account activation.”</p></div><div class="sc-iyvyFf fdgZTV markup"><p>To read the platform's manifesto blog, head to&nbsp;<a href="https://www.letterbox.world/about" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="https://www.letterbox.world/about">https://www.letterbox.world/about</a></p></div><div class="sc-iyvyFf fdgZTV markup"><h2>TOP 10 MOST COMMON WAYS VICTIMS HAVE BEEN TROLLED</h2></div><div class="sc-iyvyFf fdgZTV markup"><p>1.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Commenting on all my posts continuously to annoy me</p></div><div class="sc-dPPMrM kMHKuJ"></div><div class="sc-fOKMvo gwOJtr"><div class="sc-cbkKFq dxWxvY"><div id="articleMPU6" class="sc-fYiAbW itXHTl"></div></div></div><div class="sc-iyvyFf fdgZTV markup"><p>2.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Person kept attacking my point of view insisting it was wrong</p></div><div class="sc-iyvyFf fdgZTV markup"><p>3.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Someone making fun of my physical appearance</p></div><div class="sc-iyvyFf fdgZTV markup"><p>4.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Someone picking up on comments I’ve made</p></div><div class="sc-iyvyFf fdgZTV markup"><p>5.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Someone looking at my old posts trying to discredit me</p></div><div class="sc-dPPMrM kMHKuJ"></div><div class="sc-fOKMvo gwOJtr"><div class="sc-cbkKFq dxWxvY"><div id="articleMPU7" class="sc-fYiAbW itXHTl"></div></div></div><div class="sc-iyvyFf fdgZTV markup"><p>6.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Wouldn’t stop messaging me negative content</p></div><div class="sc-iyvyFf fdgZTV markup"><p>7.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Continuously picked at what they knew upset me</p></div><div class="sc-iyvyFf fdgZTV markup"><p>8.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Have threatened to harm me physically through text / online message</p></div><div class="sc-iyvyFf fdgZTV markup"><p>9.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; They shared personal information about me online</p></div><div class="sc-dPPMrM kMHKuJ"></div><div class="sc-fOKMvo gwOJtr"><div class="sc-cbkKFq dxWxvY"><div id="articleMPU8" class="sc-fYiAbW itXHTl"></div></div></div><div class="sc-iyvyFf fdgZTV markup"><p>10.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Flooding my social media with repetitive messages</p></div><div class="sc-eKZiaR bnMjAH piano-article-bottom"></div><div class="sc-gipzik etisHw social-share"><amp-social-share type="email" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3388917" data-vars-titleclick="Nine in 10 users don’t think the social media giants are doing enough to police violent or anti-social behaviour online" data-vars-urlclick="/read-this/nine-in-10-users-dont-think-the-social-media-giants-are-doing-enough-to-police-violent-or-anti-social-behaviour-online-3388917" data-vars-el="in article - bottom" aria-label="Share by email" data-param-subject="Nine in 10 users don’t think the social media giants are doing enough to police violent or anti-social behaviour online" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="1931970257123238" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3388917" data-vars-titleclick="Nine in 10 users don’t think the social media giants are doing enough to police violent or anti-social behaviour online" data-vars-urlclick="/read-this/nine-in-10-users-dont-think-the-social-media-giants-are-doing-enough-to-police-violent-or-anti-social-behaviour-online-3388917" data-vars-el="in article - bottom" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3388917" data-vars-titleclick="Nine in 10 users don’t think the social media giants are doing enough to police violent or anti-social behaviour online" data-vars-urlclick="/read-this/nine-in-10-users-dont-think-the-social-media-giants-are-doing-enough-to-police-violent-or-anti-social-behaviour-online-3388917" data-vars-el="in article - bottom" aria-label="Share to Twitter" data-param-text="Nine in 10 users don’t think the social media giants are doing enough to police violent or anti-social behaviour online" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3388917" data-vars-titleclick="Nine in 10 users don’t think the social media giants are doing enough to police violent or anti-social behaviour online" data-vars-urlclick="/read-this/nine-in-10-users-dont-think-the-social-media-giants-are-doing-enough-to-police-violent-or-anti-social-behaviour-online-3388917" data-vars-el="in article - bottom" aria-label="Share to Whatsapp" data-param-text="Nine in 10 users don’t think the social media giants are doing enough to police violent or anti-social behaviour online https://www.peterboroughtoday.co.uk/read-this/nine-in-10-users-dont-think-the-social-media-giants-are-doing-enough-to-police-violent-or-anti-social-behaviour-online-3388917" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div><div class="OUTBRAIN" data-src="https://www.peterboroughtoday.co.uk/read-this/nine-in-10-users-dont-think-the-social-media-giants-are-doing-enough-to-police-violent-or-anti-social-behaviour-online-3388917" data-widget-id="AR_1"></div></div><aside class="sc-jhaWeW iVKFvv sidebar undefined"><div class="sc-cbkKFq dxWxvY sc-doWzTn cygAuv"><div id="sidebarMPU1" class="sc-krvtoX kBXfCQ"></div></div><div id="sidebar-static-newsletter" class="sc-gAmQfK hPlpFn hidden"><a class="sc-hAXbOi cgMJxy newsletter-sidebar" href="/newsletter" target="_blank" rel="noopener"><h3 class="sc-cCVOAp gvGDWe">Sign up for the newsletter</h3><h4 class="sc-cfWELz bkJRB">Keep up with the latest news and views from Peterborough Telegraph</h4><div class="sc-hCaUpS gtzvmc">Sign Up</div><div class="sc-kAdXeD exDESB"> <svg class="masthead__svg" width="179" height="36" fill="#0094d9" version="1.1" viewBox="0 0 416.7 107.5" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m62.5 22.5c-8.1 0-14.9 3.1-20.1 9.1-5.2 6.1-7.8 14-7.8 23.7 0 6.5 1.3 12.2 3.9 17 2.6 4.7 5.9 8.4 9.9 10.9s8.9 3.8 14.6 3.7c6.5 0 12-1.8 16.4-5.4s7.6-9 9.7-16.1l0.4-1.4-17.2-1.4-0.3 1.1c-0.5 3-1.5 5.1-2.9 6.4s-3.2 2-5.7 2c-2.6 0-4.7-0.9-6.6-2.9-1.8-1.9-2.8-4.7-2.8-8.8v-1.6h35.4v-1.2c0-12-2.5-20.9-7.9-26.7-5.2-5.6-11.6-8.5-19-8.4zm8.6 23.7h-16.9c0.4-3.3 1.4-5.7 2.7-7.3 1.5-1.8 3.4-2.6 6.2-2.6 2.6 0 4.3 0.9 5.7 2.6 1.1 1.6 2 4 2.3 7.3z" /><polygon points="91.7 85.7 92.9 85.7 110.3 85.7 110.3 2.7 91.7 2.7" /><path d="m167.4 64-17.2-1.4-0.2 1.1c-0.5 3-1.5 5.1-2.9 6.4s-3.2 2-5.7 2c-2.6 0-4.7-0.9-6.6-2.9-1.8-1.9-2.8-4.7-2.8-8.8v-1.6h35.4v-1.2c0-12-2.5-20.9-7.9-26.7-5.2-5.6-11.7-8.5-19-8.5-8.1 0-14.9 3.1-20.1 9.1-5.2 6.1-7.8 14-7.8 23.7 0 6.5 1.3 12.2 3.9 17 2.6 4.7 5.9 8.4 9.9 10.9s8.9 3.8 14.6 3.7c6.5 0 12-1.8 16.4-5.4s7.6-9 9.7-16.1l0.3-1.3zm-35.3-17.8c0.4-3.3 1.4-5.7 2.7-7.3 1.5-1.8 3.4-2.6 6.2-2.6 2.6 0 4.3 0.9 5.7 2.6 1.2 1.6 2 4 2.4 7.3h-17z" /><path d="m216.4 10.6c-4.6 0-7.9 1.2-9.6 4-1.3 2.1-2.1 4.6-2.5 7.6-3.9-1.5-7.9-2.2-12-2.2-7.3 0-13.2 1.9-17.5 5.7s-6.4 8.9-6.4 14.9c0 6.6 2.5 11.8 7.5 15.1-5.6 3.4-8.7 8.1-8.6 13.9 0 4.4 1.7 8 5 10.8-4.7 2.2-7.2 6.2-7.2 11.5 0 4.5 2 8.4 5.7 11.3 3.9 3 10.8 4.3 20.9 4.3 10.8 0 18.5-1.9 23-6.2 4.4-4.1 6.7-9.3 6.6-15.3 0-4.2-1-7.8-3.2-10.6-2.1-2.8-4.8-4.7-7.9-5.5-3-0.7-8.3-1.3-15.9-1.8-5.3-0.3-8.7-0.9-9.7-1.4-0.9-0.5-1.4-1.3-1.4-3.2 0-1.4 0.5-2.5 1.6-3.4 2.4 0.6 4.8 0.8 7.3 0.8 7.5 0 13.4-1.8 17.6-5.5s6.2-8.8 6.2-14.9c0-4.4-1.3-8.5-3.9-12.1 0.3-1.4 0.8-2.3 1.4-2.9 0.7-0.7 1.6-1 3-1 0.9 0 2.1 0.2 3.6 0.6l1.5 0.4v-14.1l-0.9-0.2c-1.2-0.4-2.6-0.6-4.2-0.6zm-29.2 23.8c1.2-1.4 2.7-2.1 5-2.1 2.5 0 4.2 0.8 5.3 2.3 1.2 1.7 1.9 3.5 1.9 5.8 0 2.4-0.7 4.3-2 6-1.3 1.6-2.9 2.3-5.2 2.3-2.5 0-4-0.7-5.1-1.9-1.1-1.3-1.7-3.3-1.7-6.3 0-2.7 0.6-4.7 1.8-6.1zm-4.7 50.8c0.3 0 0.8 0.1 1.4 0.2 0.9 0.2 2.1 0.2 3.9 0.2l3-0.1c3.6 0 6.5 0.1 8.7 0.3s3.6 0.5 4.2 0.8c1.4 0.8 1.8 1.5 1.9 2.6 0 1.7-0.6 2.6-2.3 3.5-1.7 0.8-5.1 1.3-10 1.3-3.7 0-7-0.3-9.7-1-1.2-0.3-2-0.8-2.6-1.4-0.5-0.6-0.8-1.4-0.8-2.6 0-1.1 0.3-2 1-2.8 0.4-0.4 0.8-0.7 1-0.9 0.1 0 0.2 0 0.3-0.1z" /><path d="m254.9 22.7-1.1-0.1c-1.2-0.1-2.2-0.2-3.1-0.2-3.1 0-5.9 1.2-8 3.5-1 1-1.9 2.3-2.6 3.8v-5.9h-17.2v62h18.1v-25.6c0-4.7 0.6-8.5 1.7-11.1 1.1-2.7 2.5-4.4 4-5.4 1.6-0.9 3.9-1.5 7.1-1.5h1.2v-19.5z" /><path d="m307.4 73.3v-27c0-5.3-0.3-9-1-11.4-0.7-2.3-2.1-4.5-4-6.5-2-2.1-4.8-3.6-8.2-4.6s-7-1.5-10.9-1.5c-6.4 0-12.2 1.5-17.3 4.4-5.3 3-8.4 8.2-9.4 15.3l-0.2 1.2 17.3 1.8 0.1-1.2c0.3-2.7 1.2-4.6 2.5-5.8s3.2-1.9 5.8-1.9c2.5 0 4.1 0.6 5.1 1.8 1.1 1.1 1.7 3 1.7 5.7v2.3c-10.3 0.9-17.4 2.2-21.7 4-4.3 1.9-7.5 4.5-9.4 7.9-2 3.3-2.9 7-2.9 10.9 0 5.3 1.7 9.8 5.1 13.1s7.9 4.9 13.2 4.9c3.6 0 6.9-0.7 9.8-2.2 2.3-1.2 4.5-3.2 6.6-5.9 0.1 2.3 0.3 4.3 0.7 6l0.2 0.9h18.2l-0.4-1.5c-0.6-1.9-0.9-5.5-0.9-10.7zm-18.6-16.1v4.1c0 3.6-0.9 6.5-2.7 8.8s-3.8 3.4-6.2 3.4c-1.9 0-3.2-0.6-4.2-1.8-1-1.3-1.5-2.8-1.5-4.7 0-2.7 1.1-4.7 3.7-6.5 2.4-1.5 6-2.6 10.9-3.3z" /><path d="m342 22.5c-5.7 0-10.2 2.2-13.3 6.5v-5.3h-17.3v82.1h18.1v-24c2.9 3.4 7 5.1 12.1 5.1 6.5 0 11.9-2.9 15.9-8.5s6-13.8 6-24.4c0-10-1.9-17.8-5.9-23.3-4-5.4-9.3-8.3-15.6-8.2zm2.4 30.9c0 8.3-0.9 13.6-2.4 15.6-1.6 2.3-3.2 3.2-5 3.2-1.5 0-2.8-0.5-4.2-1.6-1.4-1.2-2.2-2.4-2.6-3.8s-0.7-4.2-0.7-8.4v-8.9c0-4.9 0.9-8.2 2.4-9.9 1.6-1.9 3.3-2.7 5-2.7 2.4 0 4 1.1 5.4 3.7 1.4 2.8 2.1 7.1 2.1 12.8z" /><path d="m415 32.6c-1.2-3-3.2-5.4-6-7.3s-6.3-2.8-10.1-2.8c-5.8 0-10.4 2.1-13.7 6.3v-26h-18.1v82.9h18.1v-34.8c0-5.5 1.1-8.8 2.6-10.1 1.8-1.6 3.6-2.3 5.2-2.3 1.3 0 2.2 0.4 3.1 1.2s1.4 1.8 1.6 3.1c0.3 1.3 0.4 4.1 0.4 8v34.8h18.6v-40.5c0-5.4-0.6-9.5-1.7-12.5z" /><polygon points="47.4 19.3 47.4 1 46.2 1 0 1 0 19.3 14.3 19.3 14.3 85.7 32.8 85.7 32.8 84.5 32.8 19.3" /><g fill="#212121"><path d="m316.6 16.4c2.3 0 4.8-1.5 4.8-6s-2.5-6.1-4.8-6.1-4.9 1.5-4.9 6.1c0.1 4.4 2.6 6 4.9 6zm0-9.6c1.4 0 2 1.6 2 3.5 0 2.1-0.6 3.5-2 3.5-1.5 0-2-1.6-2-3.5 0.1-2 0.7-3.5 2-3.5z" /><path d="m347.9 8.3c0.6-0.7 1.3-1.2 2.1-1.2s1.1 0.5 1.1 1.6v7.4h2.9v-8.5c0-2.4-1.2-3.4-2.8-3.4-1.7 0-2.7 1.2-3.3 2.1v-6.3h-2.9v16.1h2.9v-7.8z" /><path d="m337.9 20.5c3.1 0 5.4-1.2 5.4-3.5 0-2.2-1.3-3.1-4.6-3.3l-1.4-0.1c-0.7 0-1.1-0.1-1.1-0.6 0-0.2 0.1-0.4 0.3-0.6 0.4 0.1 0.9 0.2 1.5 0.2 2.7 0 4.2-1.8 4.2-4.1 0-0.5-0.1-0.8-0.2-1.2 0.7-0.2 1.3-0.3 1.6-0.3v-2.7c-0.8 0.1-1.8 0.5-2.4 1.2-0.7-0.8-1.8-1.3-3.2-1.3-2.7 0-4.3 1.8-4.3 4.2 0 1.4 0.5 2.6 1.6 3.3-0.7 0.6-1.4 1.4-1.4 2.4 0 0.6 0.2 1.1 0.6 1.4-0.9 0.4-1.6 1.2-1.6 2.3 0.1 1.7 1.3 2.7 5 2.7zm0.2-14c1.1 0 1.6 0.9 1.6 2.1s-0.6 2.1-1.6 2.1-1.6-0.9-1.6-2.1c-0.1-1.2 0.5-2.1 1.6-2.1zm-1.9 9.7 0.6 0.1 1.5 0.1c2.2 0.1 2.5 0.5 2.5 1.2 0 0.8-1 1.2-2.5 1.2-1.9 0-2.7-0.5-2.7-1.5 0-0.5 0.2-0.8 0.6-1.1z" /><path d="m325.8 16.4c1.7 0 2.7-1.2 3.3-2v1.8h2.9v-11.7h-2.9v7.9c-0.6 0.7-1.3 1.2-2.1 1.2s-1.1-0.6-1.1-1.6v-7.5h-2.9v8.5c0 2.4 1.2 3.4 2.8 3.4z" /><path d="m251.8 16.4c1.7 0 3-0.6 4.1-1.7l-1.1-2.1c-0.6 0.7-1.7 1.4-2.8 1.4-1.2 0-2.1-0.7-2.2-2.7h6.3v-0.5c0-5.3-2.4-6.5-4.4-6.5s-4.8 1.5-4.8 6.1c0 4.4 2.4 6 4.9 6zm-0.1-9.6c1.1 0 1.7 0.8 1.8 2.4h-3.7c0.2-1.7 1-2.4 1.9-2.4z" /><path d="m269.6 16.4c1.7 0 3-0.6 4.1-1.7l-1.1-2.1c-0.6 0.7-1.7 1.4-2.8 1.4-1.2 0-2.1-0.7-2.2-2.7h6.3v-0.5c0-5.3-2.4-6.5-4.4-6.5s-4.8 1.5-4.8 6.1c0.1 4.4 2.5 6 4.9 6zm0-9.6c1.1 0 1.7 0.8 1.8 2.4h-3.7c0.2-1.7 1-2.4 1.9-2.4z" /><path d="m258.5 12.8c0 2.2 0.4 3.4 3.2 3.4 0.6 0 1.7-0.1 1.9-0.2v-2.5c-0.2 0.1-0.6 0.1-0.9 0.1-1 0-1.3-0.4-1.3-1.6v-5h2.4v-2.5h-2.4v-4h-2.8v4h-1.6v2.5h1.6v5.8z" /><path d="m239.2 10.4h1.9c2.6 0 5.4-0.9 5.4-5.2 0-4.2-2.6-5.2-5.4-5.2h-4.8v16.1h2.9v-5.7zm0-7.5h2c1.8 0 2.5 0.8 2.5 2.4 0 1.5-0.7 2.4-2.5 2.4h-2v-4.8z" /><path d="m298.5 16.4c2.3 0 4.8-1.5 4.8-6s-2.5-6.1-4.8-6.1-4.9 1.5-4.9 6.1c0.1 4.4 2.7 6 4.9 6zm0-9.6c1.4 0 2 1.6 2 3.5 0 2.1-0.6 3.5-2 3.5-1.5 0-2-1.6-2-3.5 0.1-2 0.7-3.5 2-3.5z" /><path d="m307.9 6.4v-1.9h-2.9v11.6h2.9v-7.2c0.5-0.8 1.4-1.6 2.5-1.6 0.2 0 0.6 0 0.7 0.1v-3.1h-0.1c-1.7 0-2.6 1.2-3.1 2.1z" /><path d="m278.4 8.9c0.5-0.8 1.4-1.6 2.5-1.6 0.2 0 0.6 0 0.7 0.1v-3.1h-0.1c-1.8 0-2.7 1.2-3.2 2.2v-2h-2.9v11.6h2.9v-7.2z" /><path d="m286 14.7c0.7 1 1.6 1.5 2.9 1.5 2.2 0 3.7-2 3.7-6s-1.5-6-3.7-6c-1.4 0-2.3 1-2.9 2v-6.2h-2.9v16.1h2.9v-1.4zm0-6.4c0.5-0.6 1.1-1.1 1.9-1.1 1.3 0 1.8 1.2 1.8 3.2 0 2.1-0.6 3.3-1.8 3.3-0.8 0-1.3-0.3-1.9-1.1v-4.3z" /></g></svg> </div></a></div><div class="sc-dBaXSw faKQpo"><h3 class="sc-guztPN chueDo">Most Popular</h3><div data-target="/internal-api/html/trending?section=Read%20This&amp;start=0&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=peterboroughtoday.co.uk&amp;domain=peterboroughtoday.co.uk" class="sc-fQkuQJ jYqgwW"><ul><li>
<a target="_top" class="" title="Everything you need to know about Ed Sheeran’s 2022 tour - and how to get tickets" data-vars-el="1" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="1" href="https://www.peterboroughtoday.co.uk/read-this/everything-you-need-to-know-about-ed-sheerans-2022-tour-and-how-to-get-tickets-3386699?itm_source=parsely-api">
<span>1</span>
<amp-img src="https://www.peterboroughtoday.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/GettyImages-926249148.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Everything you need to know about Ed Sheeran’s 2022 tour - and how to get tickets" height="80" width="100"></amp-img>
<div>Everything you need to know about Ed Sheeran’s 2022 tour - and how to get tickets</div>
</a>
</li><li>
<a target="_top" class="" title="Primark pledges to make all its clothing sustainable and ‘affordable for all’" data-vars-el="2" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="2" href="https://www.peterboroughtoday.co.uk/read-this/primark-pledges-to-make-all-its-clothing-sustainable-and-affordable-for-all-3383781?itm_source=parsely-api">
<span>2</span>
<amp-img src="https://www.peterboroughtoday.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/shutterstock_1012374502-1-e1591184893301.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Primark pledges to make all its clothing sustainable and ‘affordable for all’" height="80" width="100"></amp-img>
<div>Primark pledges to make all its clothing sustainable and ‘affordable for all’</div>
</a>
</li><li>
<a target="_top" class="" title="Boris Johnson warns supermarket shelves could be empty for months due to food shortages" data-vars-el="3" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="3" href="https://www.peterboroughtoday.co.uk/read-this/boris-johnson-warns-supermarket-shelves-could-be-empty-for-months-due-to-food-shortages-3388812?itm_source=parsely-api">
<span>3</span>
<amp-img src="https://www.peterboroughtoday.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/shutterstock_1048755398.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Boris Johnson warns supermarket shelves could be empty for months due to food shortages" height="80" width="100"></amp-img>
<div>Boris Johnson warns supermarket shelves could be empty for months due to food shortages</div>
</a>
</li><li>
<a target="_top" class="" title="John Lewis is recruiting 7,000 temporary staff over Christmas - how to apply" data-vars-el="4" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="4" href="https://www.peterboroughtoday.co.uk/read-this/john-lewis-is-recruiting-7000-temporary-staff-over-christmas-how-to-apply-3383431?itm_source=parsely-api">
<span>4</span>
<amp-img src="https://www.peterboroughtoday.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/GettyImages-457378535.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="John Lewis is recruiting 7,000 temporary staff over Christmas - how to apply" height="80" width="100"></amp-img>
<div>John Lewis is recruiting 7,000 temporary staff over Christmas - how to apply</div>
</a>
</li><li>
<a target="_top" class="" title="UK forecast to be hotter than Portugal before bout of torrential rain" data-vars-el="5" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="5" href="https://www.peterboroughtoday.co.uk/read-this/uk-forecast-to-be-hotter-than-portugal-before-bout-of-torrential-rain-3384917?itm_source=parsely-api">
<span>5</span>
<amp-img src="https://www.peterboroughtoday.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/shutterstock_1121942723.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="UK forecast to be hotter than Portugal before bout of torrential rain" height="80" width="100"></amp-img>
<div>UK forecast to be hotter than Portugal before bout of torrential rain</div>
</a>
</li></ul></esi:include></div></div><div class="polar-placeholder polar-desktop"></div><div class="sc-dHIava lgpHRO piano-article-sidebar"></div><div class="sc-cbkKFq dxWxvY sc-doWzTn cygAuv"><div id="sidebarMPU2" class="sc-fYiAbW itXHTl"></div></div><div class="sc-dBaXSw faKQpo"><h3 class="sc-guztPN chueDo">Most Popular</h3><div data-target="/internal-api/html/trending?section=Read%20This&amp;start=5&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=peterboroughtoday.co.uk&amp;domain=peterboroughtoday.co.uk" class="sc-fQkuQJ jYqgwW"><ul><li>
<a target="_top" class="" title="Imperial measurements could be making a comeback - here's what that means" data-vars-el="6" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="6" href="https://www.peterboroughtoday.co.uk/read-this/imperial-measurements-could-be-making-a-comeback-heres-what-that-means-3387010?itm_source=parsely-api">
<span>6</span>
<amp-img src="https://www.peterboroughtoday.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/GettyImages-1028312138.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Imperial measurements could be making a comeback - here's what that means" height="80" width="100"></amp-img>
<div>Imperial measurements could be making a comeback - here's what that means</div>
</a>
</li><li>
<a target="_top" class="" title="Boris Johnson warns supermarket shelves could be empty for months due to food shortages" data-vars-el="7" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="7" href="https://www.peterboroughtoday.co.uk/read-this/boris-johnson-warns-supermarket-shelves-could-be-empty-for-months-due-to-food-shortages-3388812?itm_source=parsely-api">
<span>7</span>
<amp-img src="https://www.peterboroughtoday.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/shutterstock_1048755398.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Boris Johnson warns supermarket shelves could be empty for months due to food shortages" height="80" width="100"></amp-img>
<div>Boris Johnson warns supermarket shelves could be empty for months due to food shortages</div>
</a>
</li><li>
<a target="_top" class="" title="Shamima Begum says she'd 'rather die than go back to IS' as she begs for forgiveness on GMB" data-vars-el="8" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="8" href="https://www.peterboroughtoday.co.uk/read-this/shamima-begum-says-shed-rather-die-than-go-back-to-is-as-she-begs-for-forgiveness-on-gmb-3383421?itm_source=parsely-api">
<span>8</span>
<amp-img src="https://www.peterboroughtoday.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/0x4qv3t5-640-1.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Shamima Begum says she'd 'rather die than go back to IS' as she begs for forgiveness on GMB" height="80" width="100"></amp-img>
<div>Shamima Begum says she'd 'rather die than go back to IS' as she begs for forgiveness on GMB</div>
</a>
</li><li>
<a target="_top" class="" title="Why gas prices are surging - as energy firms could ‘receive government loans’" data-vars-el="9" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="9" href="https://www.peterboroughtoday.co.uk/read-this/why-gas-prices-are-surging-as-energy-firms-could-receive-government-loans-3388813?itm_source=parsely-api">
<span>9</span>
<amp-img src="https://www.peterboroughtoday.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2020/08/shutterstock_1173789547.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Why gas prices are surging - as energy firms could ‘receive government loans’" height="80" width="100"></amp-img>
<div>Why gas prices are surging - as energy firms could ‘receive government loans’</div>
</a>
</li><li>
<a target="_top" class="" title="Four amateur astronauts in SpaceX's Inspiration4 crew successfully return to Earth after three days" data-vars-el="10" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="10" href="https://www.peterboroughtoday.co.uk/read-this/four-amateur-astronauts-in-spacexs-inspiration4-crew-successfully-return-to-earth-after-three-days-3388504?itm_source=parsely-api">
<span>10</span>
<amp-img src="https://www.peterboroughtoday.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/09/GettyImages-1230932899.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Four amateur astronauts in SpaceX's Inspiration4 crew successfully return to Earth after three days" height="80" width="100"></amp-img>
<div>Four amateur astronauts in SpaceX's Inspiration4 crew successfully return to Earth after three days</div>
</a>
</li></ul></esi:include></div></div><div class="sc-cbkKFq dxWxvY sc-doWzTn cygAuv"><div id="sidebarMPU3" class="sc-fYiAbW itXHTl"></div></div><div id="sidebar-onscroll-1"></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div></aside></div><div class="sc-hcnlBt bvldRQ"><div class="sc-hkbPbT jIPOUz"><div id="bottomBanner"></div></div><div class="sc-hAnkBK lmdkaK piano-article-banner"></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-tilXH fyHJEB"><div class="sc-gzOgki cqFcUe"><span>
<svg class="ipso-logo" width="87" height="30" viewBox="0 0 87 30" xmlns="http://www.w3.org/2000/svg"> <path d="m26.494 23.26c1.7443-2.4129 2.664-5.2602 2.664-8.2602 0-2.6097-0.6957-5.1007-2.026-7.2964 1.3269 2.1957 2.0226 4.6867 2.0226 7.2964 0.0034 3.0034-0.9163 5.8473-2.6606 8.2602z" /> <path d="m29.44 10.911c-0.3054-1.086-0.7364-2.1346-1.2861-3.129 0.5497 0.99434 0.9807 2.0396 1.2861 3.129z" /> <path d="m26.1 23.776c-0.3699 0.4683-0.7703 0.9197-1.1945 1.3405 0.4276-0.4208 0.8246-0.8722 1.1945-1.3405z" /> <path d="m26.328 5.1651c-0.1086-0.12556-0.2172-0.24773-0.3292-0.3699 0.112 0.12217 0.2206 0.24773 0.3292 0.3699z" /> <path d="m26.81 5.749c-0.1188-0.14932-0.2376-0.29864-0.3598-0.44457 0.1222 0.14593 0.241 0.29525 0.3598 0.44457z" /> <path d="m26.199 24.981c0.1799-0.2036 0.353-0.414 0.5193-0.6244-0.1697 0.207-0.3394 0.4208-0.5193 0.6244z" /> <path d="m28.242 22.066c0.5023-0.9366 0.8993-1.9208 1.1912-2.9389-0.2919 1.0181-0.6889 2.0023-1.1912 2.9389z" /> <path d="m24.903 25.12c-2.6606 2.603-6.1731 4.0351-9.8993 4.0351-7.8054 0-14.158-6.3496-14.158-14.155 0-7.8054 6.3496-14.155 14.158-14.155 3.5871 0 7.0045 1.3405 9.6244 3.7738 0.0238 0.02375 0.0476 0.04751 0.0713 0.06787-0.0237-0.02375-0.0475-0.04751-0.0713-0.06787l-0.7873-0.73303h1.2353c-2.7624-2.5045-6.3292-3.8858-10.072-3.8858-8.2738 0-15.003 6.7296-15.003 15 0 8.2704 6.7296 15 15.003 15 3.8857 0 7.5577-1.4762 10.361-4.1572h-1.198l0.7364-0.7229z" /> <path d="m25.075 3.8891h-1.2353l0.7873 0.73303c0.0238 0.02376 0.0475 0.04751 0.0713 0.06788 0.5464 0.51583 1.0554 1.0724 1.5102 1.6629 0.3359 0.43439 0.6448 0.88575 0.923 1.3507 1.327 2.1957 2.0261 4.6866 2.0261 7.2964 0 3-0.9197 5.8473-2.6641 8.2602-0.0916 0.1289-0.1866 0.2579-0.285 0.3834-0.034 0.0442-0.0747 0.0849-0.1086 0.129-0.3699 0.4683-0.7704 0.9197-1.1946 1.3405l-0.0034 0.0034-0.7364 0.7228h62.186l-3.4887-10.978 3.4887-10.978h-61.276v0.00679zm60.119 21.109h-59.009c0.0068-0.0068 0.0102-0.0136 0.0136-0.017 0.1799-0.2036 0.3529-0.414 0.5192-0.6244 0.0509-0.0645 0.1086-0.1256 0.1595-0.19 0.5159-0.6686 0.9706-1.3677 1.3609-2.0973 0.5022-0.9367 0.8993-1.9208 1.1912-2.9389 0.3767-1.327 0.5735-2.7082 0.5735-4.1267 0-1.405-0.1935-2.7761-0.5634-4.0928-0.3054-1.086-0.7364-2.1346-1.2862-3.129-0.3733-0.67195-0.7975-1.3235-1.276-1.9446-0.0237-0.03055-0.0475-0.0577-0.0679-0.08485-0.1187-0.14932-0.2375-0.29864-0.3597-0.44457-0.0407-0.04751-0.0814-0.09163-0.1221-0.13914-0.1086-0.12556-0.2173-0.24773-0.3292-0.36991-0.0204-0.02036-0.0374-0.04411-0.0577-0.06448h59.257l-3.2206 10.133 3.2172 10.13z" /> <path d="m38.793 13.734c0-0.672-0.336-1.3337-0.9231-1.6799-0.56-0.319-1.2319-0.3258-1.8564-0.3258h-1.0622v7.0385h0.8756v-2.9797h0.3631l2.0735 2.9797h1.0657l-2.2229-3.0611c1.0147-0.1222 1.6867-0.9638 1.6867-1.9717zm-2.6878 1.3269h-0.2817v-2.5486h0.2342c0.8687 0 1.914 0.1595 1.914 1.2624 0 1.1199-0.9706 1.2862-1.8665 1.2862z" /> <path d="m42.275 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8484 0 1.6154-0.4378 2.026-1.1946l-0.7092-0.4005c-0.3157 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3167-1.4457h3.3325v-0.1324c-0.0034-1.2964-0.6549-2.3247-2.0463-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m48.845 15.146h-0.0169c-0.3462-0.5396-0.8688-0.8756-1.5204-0.8756-1.2624 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.8314c0 0.896-0.2172 1.6052-1.2522 1.6052-0.767 0-1.3066-0.4479-1.3066-1.2319h-0.8416c0.017 1.2319 0.8959 1.9785 2.1108 1.9785 1.7003 0 2.1279-1.0825 2.1279-2.5859v-4.2862h-0.8383v0.7466zm-1.371 3.0237c-0.8857 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4185 0.7195 1.4185 1.5679 0 0.8586-0.5022 1.5882-1.4185 1.5882z" /> <path d="m54.156 16.815c0 0.6991-0.1764 1.3168-1.0079 1.3168-0.8314 0-1.0079-0.6177-1.0079-1.3168v-2.4196h-0.8416v2.5113c0 1.1945 0.5599 2.0056 1.8495 2.0056s1.8496-0.8111 1.8496-2.0056v-2.5113h-0.8417v2.4196z" /> <path d="m57.556 10.666h-0.8417v8.104h0.8417v-8.104z" /> <path d="m62.566 15.125h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5102-0.8586-1.2693 0-2.0634 1.0928-2.0634 2.2874 0 1.2488 0.7568 2.362 2.0906 2.362 0.6278 0 1.1504-0.336 1.483-0.8315h0.0169v0.6821h0.8416v-4.3676h-0.8416v0.7262zm-1.371 3.0442c-0.8857 0-1.3812-0.767-1.3812-1.5883 0-0.8111 0.5124-1.5678 1.3812-1.5678 0.9061 0 1.4185 0.7194 1.4185 1.5678 0 0.8586-0.5022 1.5883-1.4185 1.5883z" /> <path d="m66.02 12.73h-0.8416v1.6697h-0.4548v0.784h0.4548v3.5837h0.8416v-3.5837h0.8247v-0.784h-0.8247v-1.6697z" /> <path d="m69.652 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8485 0 1.6154-0.4378 2.0261-1.1946l-0.7093-0.4005c-0.3156 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3168-1.4457h3.3327v-0.1324c-0.0034-1.2964-0.655-2.3247-2.0464-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m76.232 15.126h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5204-0.8586-1.259 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.6821h0.8417v-8.1041h-0.8417v4.4627zm-1.371 3.0441c-0.8858 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4186 0.7195 1.4186 1.5679 0 0.8586-0.5057 1.5882-1.4186 1.5882z" /> <path d="m5.1548 12.166h-0.9129v6.3868h0.9129v-6.3868z" /> <path d="m4.7038 10.083c-0.18665 0-0.34615 0.0644-0.4819 0.1968-0.13574 0.1323-0.20021 0.2919-0.20021 0.4785 0 0.1934 0.06446 0.3529 0.19682 0.4819 0.13235 0.129 0.29524 0.1934 0.48529 0.1934 0.19683 0 0.35973-0.0644 0.49208-0.1934 0.13236-0.129 0.19684-0.2885 0.19684-0.4819 0-0.1866-0.06786-0.3462-0.20361-0.4785-0.13575-0.129-0.29866-0.1968-0.48531-0.1968z" /> <path d="m9.5124 11.929c-0.48869 0-0.92987 0.1222-1.3235 0.3699-0.39366 0.2478-0.71267 0.6007-0.95701 1.0622v-1.1945h-0.85859v9.5973h0.85859v-4.3948c0.24774 0.4785 0.57014 0.845 0.96381 1.0893 0.39366 0.2478 0.84842 0.3699 1.3609 0.3699 0.89255 0 1.6086-0.3122 2.1448-0.94 0.5396-0.6278 0.8043-1.4627 0.8043-2.5079 0-1.0419-0.2749-1.8767-0.8246-2.508-0.5464-0.6278-1.2692-0.9434-2.1686-0.9434zm1.5034 5.3858c-0.3563 0.4581-0.8586 0.6889-1.5 0.6889-0.68213 0-1.2285-0.2444-1.6459-0.7297-0.41403-0.4887-0.62442-1.1402-0.62442-1.9547 0-0.8009 0.19342-1.4321 0.5803-1.8903 0.38688-0.4581 0.91969-0.6855 1.6018-0.6855 0.66181 0 1.181 0.2375 1.5577 0.7093 0.3767 0.4717 0.5667 1.1233 0.5667 1.9479 0 0.8179-0.1798 1.4559-0.5362 1.9141z" /> <path d="m15.872 14.908c-0.6176-0.207-1.0283-0.3937-1.2217-0.5667-0.1968-0.1731-0.2953-0.3903-0.2953-0.655 0-0.2681 0.0985-0.4921 0.2987-0.672 0.2002-0.1798 0.4513-0.2715 0.7602-0.2715 0.3393 0 0.6278 0.0781 0.8654 0.2376 0.2341 0.1595 0.4038 0.3869 0.5022 0.6923l0.8145-0.4547c-0.1697-0.4175-0.4344-0.7399-0.7975-0.9639-0.3665-0.2273-0.8077-0.3393-1.3235-0.3393-0.6109 0-1.1064 0.1731-1.4899 0.5226-0.3834 0.3496-0.5769 0.7941-0.5769 1.3371 0 0.414 0.1358 0.7602 0.4039 1.0385 0.2681 0.2816 0.7398 0.5531 1.4117 0.8178 0.0543 0.0238 0.1256 0.0543 0.2172 0.0883 0.8688 0.3427 1.3032 0.7568 1.3032 1.2455 0 0.3156-0.112 0.5701-0.3326 0.7601-0.2206 0.1901-0.5192 0.2851-0.8925 0.2851-0.3835 0-0.7093-0.0916-0.9706-0.2715-0.2647-0.1799-0.4649-0.448-0.6041-0.8009l-0.8416 0.4819c0.1731 0.4514 0.4548 0.8009 0.845 1.0487 0.3903 0.2477 0.8552 0.3699 1.4016 0.3699 0.7059 0 1.2658-0.1765 1.6833-0.5261 0.4174-0.3495 0.6278-0.8178 0.6278-1.4049 0-0.5091-0.1222-0.9061-0.3631-1.1946-0.2546-0.2953-0.7263-0.56-1.4254-0.8043z" /> <path d="m23.213 12.187c-0.4242-0.173-0.8721-0.2579-1.3439-0.2579-0.4615 0-0.8993 0.0882-1.3167 0.2579-0.4174 0.1731-0.7907 0.4208-1.1165 0.75-0.3224 0.3224-0.5668 0.6923-0.7398 1.1098-0.1731 0.4174-0.258 0.8586-0.258 1.3235 0 0.4717 0.0849 0.9129 0.2512 1.3235 0.1697 0.4107 0.414 0.7772 0.7364 1.0928 0.3394 0.3359 0.7195 0.5939 1.1369 0.7737 0.4174 0.1799 0.8552 0.2715 1.3099 0.2715 0.465 0 0.9129-0.0916 1.3439-0.2715 0.431-0.1798 0.8111-0.4378 1.1505-0.7737 0.3258-0.3224 0.5735-0.6889 0.7466-1.1064 0.1731-0.414 0.2579-0.8518 0.2579-1.3133s-0.0882-0.8993-0.2613-1.3167c-0.1765-0.4175-0.4276-0.7908-0.7602-1.1166-0.336-0.3258-0.7127-0.5735-1.1369-0.7466zm0.4684 5.0566c-0.4887 0.5056-1.0826 0.7602-1.7817 0.7602-0.7025 0-1.293-0.2546-1.7783-0.7602-0.4853-0.5057-0.7262-1.1267-0.7262-1.8597 0-0.7433 0.2409-1.3677 0.7262-1.8733 0.4853-0.5023 1.0758-0.7568 1.7783-0.7568 0.7059 0 1.2998 0.2511 1.7851 0.7568 0.4853 0.5056 0.7262 1.13 0.7262 1.8733 0 0.733-0.2443 1.354-0.7296 1.8597z" />
<path d="m26.142 18.835c0.207 0 0.3801-0.0713 0.5226-0.2138 0.1425-0.1426 0.2138-0.3156 0.2138-0.5227 0-0.207-0.0713-0.38-0.2138-0.5226-0.1425-0.1425-0.3156-0.2138-0.5226-0.2138s-0.3801 0.0713-0.5226 0.2138c-0.1426 0.1426-0.2105 0.3156-0.2105 0.5226 0 0.2071 0.0713 0.3801 0.2105 0.5227 0.1425 0.1425 0.319 0.2138 0.5226 0.2138z" fill="#00A19A" />
</svg>
</span><span class="ipso-text">This website and its associated newspaper are members of Independent Press Standards Organisation (IPSO)</span></div><div class="sc-ktHwxA hDcIid"><nav class="sc-cIShpX faAAKR"><div class="sc-iELTvK dMmUtG footer-social"><h3 class="sc-feJyhm ikZXJI">Follow us on</h3><ul class="sc-cmTdod gfgdbA"><li class="sc-jwKygS ibtDUu"><a target="_self" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="footer" aria-label="Visit Peterborough Telegraph on Facebook" href="https://www.facebook.com/peterboroughtoday" class="sc-btzYZH eIwxHC">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a target="_self" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="footer" aria-label="Visit Peterborough Telegraph on Twitter" href="https://twitter.com/peterboroughtel" class="sc-btzYZH eIwxHC">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></li></ul></div><div class="sc-iELTvK dMmUtG footer-menu"><h3 class="sc-feJyhm ikZXJI">Explore</h3><ul class="sc-cmTdod gfgdbA"><li class="sc-jwKygS ibtDUu"><a target="_self" href="/news" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="News" class="sc-kTUwUJ bdBKCw">News</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Sport" class="sc-kTUwUJ bdBKCw">Sport</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/sport/football/peterborough-united" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Posh" class="sc-kTUwUJ bdBKCw">Posh</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/whats-on" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="What&#x27;s On" class="sc-kTUwUJ bdBKCw">What&#x27;s On</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Lifestyle" class="sc-kTUwUJ bdBKCw">Lifestyle</a></li></ul></div><div class="sc-iELTvK dMmUtG footer-menu"><h3 class="sc-feJyhm ikZXJI">More from Peterborough Telegraph</h3><ul class="sc-cmTdod gfgdbA"><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://announcements.johnstonpress.co.uk/obituaries/peterboroughtoday-uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://announcements.johnstonpress.co.uk/obituaries/peterboroughtoday-uk/" class="sc-kTUwUJ bdBKCw">Announcements</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/jobs" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Jobs" class="sc-kTUwUJ bdBKCw">Jobs</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/public-notices" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Public Notices" class="sc-kTUwUJ bdBKCw">Public Notices</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/must-read" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Must Read" class="sc-kTUwUJ bdBKCw">Must Read</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://eastmidlandsnewspapers.newsprints.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://eastmidlandsnewspapers.newsprints.co.uk/" class="sc-kTUwUJ bdBKCw">Buy a Photo</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://findit.peterboroughtoday.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://findit.peterboroughtoday.co.uk/" class="sc-kTUwUJ bdBKCw">Directory</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.awin1.com/awclick.php?mid=5895&amp;id=876315" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="http://www.awin1.com/awclick.php?mid=5895&amp;id=876315" class="sc-kTUwUJ bdBKCw">Newspaper Archive</a></li></ul></div><div class="sc-iELTvK dMmUtG footer-menu"><h3 class="sc-feJyhm ikZXJI">Useful Links</h3><ul class="sc-cmTdod gfgdbA"><li class="sc-jwKygS ibtDUu"><a target="_self" href="/contact-us" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Contact Us" class="sc-kTUwUJ bdBKCw">Contact Us</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/advertise-in-peterborough/?ref=PT&amp;utm_source=peterborough-telegraph&amp;utm_medium=news-site-referral&amp;utm_content=footer&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/advertise-in-peterborough/?ref=PT&amp;utm_source=peterborough-telegraph&amp;utm_medium=news-site-referral&amp;utm_content=footer&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kTUwUJ bdBKCw">Advertise My Business</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=peterboroughtoday.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=peterboroughtoday.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" class="sc-kTUwUJ bdBKCw">Advertise a Job</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/self-serve/?ref=PT&amp;utm_source=peterborough-telegraph&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=PT&amp;utm_source=peterborough-telegraph&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kTUwUJ bdBKCw">Place your Ad</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.localsubsplus.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.localsubsplus.co.uk/" class="sc-kTUwUJ bdBKCw">Subscribe</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.jpimediaevents.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimediaevents.co.uk/" class="sc-kTUwUJ bdBKCw">Events</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/newsletter" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Newsletter" class="sc-kTUwUJ bdBKCw">Newsletter</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/archive" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Archive" class="sc-kTUwUJ bdBKCw">Archive</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/readers-charter/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedia.co.uk/readers-charter/" class="sc-kTUwUJ bdBKCw">Readers Charter</a></li></ul></div></nav></div><footer class="sc-tilXH sc-hEsumM cFHcXQ"><div class="sc-ktHwxA hDcIid"><div class="sc-kafWEX eniqlt"><a target="_self" href="https://www.jpimedia.co.uk/" class="sc-bYSBpT hPxxnK"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><a target="_self" href="https://www.inews.co.uk/" class="sc-elJkPf gJkQup"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</span></a><div class="sc-jtRfpW cWvgAU"><span class="sc-kTUwUJ sc-dqBHgY sc-gxMtzJ jVgMma">©JPIMedia Publishing Ltd. All rights reserved.</span><a on="tap:consent.prompt(consent=SourcePoint)" target="_self" href="#" id="cookieSettings" class="sc-kTUwUJ sc-dqBHgY ciFbrr">Cookie Settings</a><span class="sc-dfVpRl kspYfa"></span><a target="_self" rel="noopener" href="/website-terms-conditions/" class="sc-kTUwUJ sc-dqBHgY ciFbrr">Terms and Conditions</a><span class="sc-dfVpRl kspYfa"></span><a target="_self" rel="noopener" href="/privacy-policy/" class="sc-kTUwUJ sc-dqBHgY ciFbrr">Privacy policy</a><span class="sc-dfVpRl kspYfa"></span><a target="_self" rel="noopener" href="/modern-slavery-statement/" class="sc-kTUwUJ sc-dqBHgY ciFbrr">Modern Slavery Statement</a></div></div></div></footer></footer></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-jKJlTe dDLeke i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-chPdSV iapfUT"><div class="sc-iwsKbI hcSFkn"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><div class="sc-gZMcBi hMMjki"><a href="/" class="logo"> <svg class="masthead__svg" width="179" height="36" fill="#0094d9" version="1.1" viewBox="0 0 416.7 107.5" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m62.5 22.5c-8.1 0-14.9 3.1-20.1 9.1-5.2 6.1-7.8 14-7.8 23.7 0 6.5 1.3 12.2 3.9 17 2.6 4.7 5.9 8.4 9.9 10.9s8.9 3.8 14.6 3.7c6.5 0 12-1.8 16.4-5.4s7.6-9 9.7-16.1l0.4-1.4-17.2-1.4-0.3 1.1c-0.5 3-1.5 5.1-2.9 6.4s-3.2 2-5.7 2c-2.6 0-4.7-0.9-6.6-2.9-1.8-1.9-2.8-4.7-2.8-8.8v-1.6h35.4v-1.2c0-12-2.5-20.9-7.9-26.7-5.2-5.6-11.6-8.5-19-8.4zm8.6 23.7h-16.9c0.4-3.3 1.4-5.7 2.7-7.3 1.5-1.8 3.4-2.6 6.2-2.6 2.6 0 4.3 0.9 5.7 2.6 1.1 1.6 2 4 2.3 7.3z" /><polygon points="91.7 85.7 92.9 85.7 110.3 85.7 110.3 2.7 91.7 2.7" /><path d="m167.4 64-17.2-1.4-0.2 1.1c-0.5 3-1.5 5.1-2.9 6.4s-3.2 2-5.7 2c-2.6 0-4.7-0.9-6.6-2.9-1.8-1.9-2.8-4.7-2.8-8.8v-1.6h35.4v-1.2c0-12-2.5-20.9-7.9-26.7-5.2-5.6-11.7-8.5-19-8.5-8.1 0-14.9 3.1-20.1 9.1-5.2 6.1-7.8 14-7.8 23.7 0 6.5 1.3 12.2 3.9 17 2.6 4.7 5.9 8.4 9.9 10.9s8.9 3.8 14.6 3.7c6.5 0 12-1.8 16.4-5.4s7.6-9 9.7-16.1l0.3-1.3zm-35.3-17.8c0.4-3.3 1.4-5.7 2.7-7.3 1.5-1.8 3.4-2.6 6.2-2.6 2.6 0 4.3 0.9 5.7 2.6 1.2 1.6 2 4 2.4 7.3h-17z" /><path d="m216.4 10.6c-4.6 0-7.9 1.2-9.6 4-1.3 2.1-2.1 4.6-2.5 7.6-3.9-1.5-7.9-2.2-12-2.2-7.3 0-13.2 1.9-17.5 5.7s-6.4 8.9-6.4 14.9c0 6.6 2.5 11.8 7.5 15.1-5.6 3.4-8.7 8.1-8.6 13.9 0 4.4 1.7 8 5 10.8-4.7 2.2-7.2 6.2-7.2 11.5 0 4.5 2 8.4 5.7 11.3 3.9 3 10.8 4.3 20.9 4.3 10.8 0 18.5-1.9 23-6.2 4.4-4.1 6.7-9.3 6.6-15.3 0-4.2-1-7.8-3.2-10.6-2.1-2.8-4.8-4.7-7.9-5.5-3-0.7-8.3-1.3-15.9-1.8-5.3-0.3-8.7-0.9-9.7-1.4-0.9-0.5-1.4-1.3-1.4-3.2 0-1.4 0.5-2.5 1.6-3.4 2.4 0.6 4.8 0.8 7.3 0.8 7.5 0 13.4-1.8 17.6-5.5s6.2-8.8 6.2-14.9c0-4.4-1.3-8.5-3.9-12.1 0.3-1.4 0.8-2.3 1.4-2.9 0.7-0.7 1.6-1 3-1 0.9 0 2.1 0.2 3.6 0.6l1.5 0.4v-14.1l-0.9-0.2c-1.2-0.4-2.6-0.6-4.2-0.6zm-29.2 23.8c1.2-1.4 2.7-2.1 5-2.1 2.5 0 4.2 0.8 5.3 2.3 1.2 1.7 1.9 3.5 1.9 5.8 0 2.4-0.7 4.3-2 6-1.3 1.6-2.9 2.3-5.2 2.3-2.5 0-4-0.7-5.1-1.9-1.1-1.3-1.7-3.3-1.7-6.3 0-2.7 0.6-4.7 1.8-6.1zm-4.7 50.8c0.3 0 0.8 0.1 1.4 0.2 0.9 0.2 2.1 0.2 3.9 0.2l3-0.1c3.6 0 6.5 0.1 8.7 0.3s3.6 0.5 4.2 0.8c1.4 0.8 1.8 1.5 1.9 2.6 0 1.7-0.6 2.6-2.3 3.5-1.7 0.8-5.1 1.3-10 1.3-3.7 0-7-0.3-9.7-1-1.2-0.3-2-0.8-2.6-1.4-0.5-0.6-0.8-1.4-0.8-2.6 0-1.1 0.3-2 1-2.8 0.4-0.4 0.8-0.7 1-0.9 0.1 0 0.2 0 0.3-0.1z" /><path d="m254.9 22.7-1.1-0.1c-1.2-0.1-2.2-0.2-3.1-0.2-3.1 0-5.9 1.2-8 3.5-1 1-1.9 2.3-2.6 3.8v-5.9h-17.2v62h18.1v-25.6c0-4.7 0.6-8.5 1.7-11.1 1.1-2.7 2.5-4.4 4-5.4 1.6-0.9 3.9-1.5 7.1-1.5h1.2v-19.5z" /><path d="m307.4 73.3v-27c0-5.3-0.3-9-1-11.4-0.7-2.3-2.1-4.5-4-6.5-2-2.1-4.8-3.6-8.2-4.6s-7-1.5-10.9-1.5c-6.4 0-12.2 1.5-17.3 4.4-5.3 3-8.4 8.2-9.4 15.3l-0.2 1.2 17.3 1.8 0.1-1.2c0.3-2.7 1.2-4.6 2.5-5.8s3.2-1.9 5.8-1.9c2.5 0 4.1 0.6 5.1 1.8 1.1 1.1 1.7 3 1.7 5.7v2.3c-10.3 0.9-17.4 2.2-21.7 4-4.3 1.9-7.5 4.5-9.4 7.9-2 3.3-2.9 7-2.9 10.9 0 5.3 1.7 9.8 5.1 13.1s7.9 4.9 13.2 4.9c3.6 0 6.9-0.7 9.8-2.2 2.3-1.2 4.5-3.2 6.6-5.9 0.1 2.3 0.3 4.3 0.7 6l0.2 0.9h18.2l-0.4-1.5c-0.6-1.9-0.9-5.5-0.9-10.7zm-18.6-16.1v4.1c0 3.6-0.9 6.5-2.7 8.8s-3.8 3.4-6.2 3.4c-1.9 0-3.2-0.6-4.2-1.8-1-1.3-1.5-2.8-1.5-4.7 0-2.7 1.1-4.7 3.7-6.5 2.4-1.5 6-2.6 10.9-3.3z" /><path d="m342 22.5c-5.7 0-10.2 2.2-13.3 6.5v-5.3h-17.3v82.1h18.1v-24c2.9 3.4 7 5.1 12.1 5.1 6.5 0 11.9-2.9 15.9-8.5s6-13.8 6-24.4c0-10-1.9-17.8-5.9-23.3-4-5.4-9.3-8.3-15.6-8.2zm2.4 30.9c0 8.3-0.9 13.6-2.4 15.6-1.6 2.3-3.2 3.2-5 3.2-1.5 0-2.8-0.5-4.2-1.6-1.4-1.2-2.2-2.4-2.6-3.8s-0.7-4.2-0.7-8.4v-8.9c0-4.9 0.9-8.2 2.4-9.9 1.6-1.9 3.3-2.7 5-2.7 2.4 0 4 1.1 5.4 3.7 1.4 2.8 2.1 7.1 2.1 12.8z" /><path d="m415 32.6c-1.2-3-3.2-5.4-6-7.3s-6.3-2.8-10.1-2.8c-5.8 0-10.4 2.1-13.7 6.3v-26h-18.1v82.9h18.1v-34.8c0-5.5 1.1-8.8 2.6-10.1 1.8-1.6 3.6-2.3 5.2-2.3 1.3 0 2.2 0.4 3.1 1.2s1.4 1.8 1.6 3.1c0.3 1.3 0.4 4.1 0.4 8v34.8h18.6v-40.5c0-5.4-0.6-9.5-1.7-12.5z" /><polygon points="47.4 19.3 47.4 1 46.2 1 0 1 0 19.3 14.3 19.3 14.3 85.7 32.8 85.7 32.8 84.5 32.8 19.3" /><g fill="#212121"><path d="m316.6 16.4c2.3 0 4.8-1.5 4.8-6s-2.5-6.1-4.8-6.1-4.9 1.5-4.9 6.1c0.1 4.4 2.6 6 4.9 6zm0-9.6c1.4 0 2 1.6 2 3.5 0 2.1-0.6 3.5-2 3.5-1.5 0-2-1.6-2-3.5 0.1-2 0.7-3.5 2-3.5z" /><path d="m347.9 8.3c0.6-0.7 1.3-1.2 2.1-1.2s1.1 0.5 1.1 1.6v7.4h2.9v-8.5c0-2.4-1.2-3.4-2.8-3.4-1.7 0-2.7 1.2-3.3 2.1v-6.3h-2.9v16.1h2.9v-7.8z" /><path d="m337.9 20.5c3.1 0 5.4-1.2 5.4-3.5 0-2.2-1.3-3.1-4.6-3.3l-1.4-0.1c-0.7 0-1.1-0.1-1.1-0.6 0-0.2 0.1-0.4 0.3-0.6 0.4 0.1 0.9 0.2 1.5 0.2 2.7 0 4.2-1.8 4.2-4.1 0-0.5-0.1-0.8-0.2-1.2 0.7-0.2 1.3-0.3 1.6-0.3v-2.7c-0.8 0.1-1.8 0.5-2.4 1.2-0.7-0.8-1.8-1.3-3.2-1.3-2.7 0-4.3 1.8-4.3 4.2 0 1.4 0.5 2.6 1.6 3.3-0.7 0.6-1.4 1.4-1.4 2.4 0 0.6 0.2 1.1 0.6 1.4-0.9 0.4-1.6 1.2-1.6 2.3 0.1 1.7 1.3 2.7 5 2.7zm0.2-14c1.1 0 1.6 0.9 1.6 2.1s-0.6 2.1-1.6 2.1-1.6-0.9-1.6-2.1c-0.1-1.2 0.5-2.1 1.6-2.1zm-1.9 9.7 0.6 0.1 1.5 0.1c2.2 0.1 2.5 0.5 2.5 1.2 0 0.8-1 1.2-2.5 1.2-1.9 0-2.7-0.5-2.7-1.5 0-0.5 0.2-0.8 0.6-1.1z" /><path d="m325.8 16.4c1.7 0 2.7-1.2 3.3-2v1.8h2.9v-11.7h-2.9v7.9c-0.6 0.7-1.3 1.2-2.1 1.2s-1.1-0.6-1.1-1.6v-7.5h-2.9v8.5c0 2.4 1.2 3.4 2.8 3.4z" /><path d="m251.8 16.4c1.7 0 3-0.6 4.1-1.7l-1.1-2.1c-0.6 0.7-1.7 1.4-2.8 1.4-1.2 0-2.1-0.7-2.2-2.7h6.3v-0.5c0-5.3-2.4-6.5-4.4-6.5s-4.8 1.5-4.8 6.1c0 4.4 2.4 6 4.9 6zm-0.1-9.6c1.1 0 1.7 0.8 1.8 2.4h-3.7c0.2-1.7 1-2.4 1.9-2.4z" /><path d="m269.6 16.4c1.7 0 3-0.6 4.1-1.7l-1.1-2.1c-0.6 0.7-1.7 1.4-2.8 1.4-1.2 0-2.1-0.7-2.2-2.7h6.3v-0.5c0-5.3-2.4-6.5-4.4-6.5s-4.8 1.5-4.8 6.1c0.1 4.4 2.5 6 4.9 6zm0-9.6c1.1 0 1.7 0.8 1.8 2.4h-3.7c0.2-1.7 1-2.4 1.9-2.4z" /><path d="m258.5 12.8c0 2.2 0.4 3.4 3.2 3.4 0.6 0 1.7-0.1 1.9-0.2v-2.5c-0.2 0.1-0.6 0.1-0.9 0.1-1 0-1.3-0.4-1.3-1.6v-5h2.4v-2.5h-2.4v-4h-2.8v4h-1.6v2.5h1.6v5.8z" /><path d="m239.2 10.4h1.9c2.6 0 5.4-0.9 5.4-5.2 0-4.2-2.6-5.2-5.4-5.2h-4.8v16.1h2.9v-5.7zm0-7.5h2c1.8 0 2.5 0.8 2.5 2.4 0 1.5-0.7 2.4-2.5 2.4h-2v-4.8z" /><path d="m298.5 16.4c2.3 0 4.8-1.5 4.8-6s-2.5-6.1-4.8-6.1-4.9 1.5-4.9 6.1c0.1 4.4 2.7 6 4.9 6zm0-9.6c1.4 0 2 1.6 2 3.5 0 2.1-0.6 3.5-2 3.5-1.5 0-2-1.6-2-3.5 0.1-2 0.7-3.5 2-3.5z" /><path d="m307.9 6.4v-1.9h-2.9v11.6h2.9v-7.2c0.5-0.8 1.4-1.6 2.5-1.6 0.2 0 0.6 0 0.7 0.1v-3.1h-0.1c-1.7 0-2.6 1.2-3.1 2.1z" /><path d="m278.4 8.9c0.5-0.8 1.4-1.6 2.5-1.6 0.2 0 0.6 0 0.7 0.1v-3.1h-0.1c-1.8 0-2.7 1.2-3.2 2.2v-2h-2.9v11.6h2.9v-7.2z" /><path d="m286 14.7c0.7 1 1.6 1.5 2.9 1.5 2.2 0 3.7-2 3.7-6s-1.5-6-3.7-6c-1.4 0-2.3 1-2.9 2v-6.2h-2.9v16.1h2.9v-1.4zm0-6.4c0.5-0.6 1.1-1.1 1.9-1.1 1.3 0 1.8 1.2 1.8 3.2 0 2.1-0.6 3.3-1.8 3.3-0.8 0-1.3-0.3-1.9-1.1v-4.3z" /></g></svg> </a><span class="sc-gqjmRU cnYuuR peterborough-telegraph">News you can trust since 1948</span></div></div><div class="sc-VigVT jMhvDJ"><div class="sc-kgoBCf jqYpRT"><div class="sc-kGXeez fmPeSc"><button class="menu-logged-out login-button"><span class="sc-kpOJdX kKVzlN">Sign in</span><span class="sc-ckVGcZ fHaowM">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40"> <g stroke="#6c6c6c" stroke-width="2" fill="none" fill-rule="evenodd"> <circle cx="20" cy="20" r="19" fill-rule="nonzero" /> <g transform="translate(8.8 8.8)"> <path d="M21.6 20.7527382C20.386112 15.263978 16.0134268 11.2 10.8051833 11.2 5.5820021 11.2 1.199179 15.2873231 0 20.8" /> <circle cx="11.2" cy="5.6" r="5.6" /> </g> </g>
</svg>
</span></button><div class="menu-logged-in hide"><a href="/profile" class="sc-kpOJdX kKVzlN">Edit Account</a><span class="sc-kpOJdX kKVzlN logout-button">Sign Out</span></div></div><a href="/subscriptions" class="sc-dxgOiQ iVNxhP">Subscribe</a></div><div class="sc-cSHVUG gldNAF search-input"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-jTzLTM bcPpnW"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="News" href="/news">News</a><span on="tap:sectionMenu0.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">News</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/latest" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Latest">Latest</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/traffic-and-travel" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/crime" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Crime">Crime</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/weather" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Weather">Weather</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/politics" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Politics">Politics</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/business" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Business">Business</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/education" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Education">Education</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/health" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Health">Health</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/opinion" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Opinion">Opinion</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/people" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="People">People</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/read-this" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Read This">Read This</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Coronavirus" href="/health/coronavirus">Coronavirus</a></div></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Peterborough United" href="/sport/football/peterborough-united">Peterborough United</a></div></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sport" href="/sport">Sport</a><span on="tap:sectionMenu3.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Sport</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/football" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Football">Football</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/ice-hockey" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Ice Hockey">Ice Hockey</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/speedway" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Speedway">Speedway</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/other-sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Other Sport">Other Sport</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="What&#x27;s On" href="/whats-on">What&#x27;s On</a><span on="tap:sectionMenu4.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">What&#x27;s On</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/arts-and-entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/things-to-do" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Things To Do">Things To Do</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Retro" href="/retro">Retro</a></div></div></li><li class="hover-section"><div id="sectionMenu6"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle" href="/lifestyle">Lifestyle</a><span on="tap:sectionMenu6.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Lifestyle</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/food-and-drink" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Food and Drink">Food and Drink</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/cars" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Cars">Cars</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/homes-and-gardens" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Homes and Gardens">Homes and Gardens</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/pets" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Pets">Pets</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu7"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="recommended" href="recommended">Recommended</a><span on="tap:sectionMenu7.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Recommended</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/recommended/entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Entertainment">Entertainment</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/recommended/technology" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Technology">Technology</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/recommended/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle">Lifestyle</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/recommended/home-and-garden" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Home and Garden">Home and Garden</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/recommended/fashion-and-beauty" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Fashion and Beauty">Fashion and Beauty</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/recommended/deals" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Deals">Deals</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu8"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Must Read" href="/must-read">Must Read</a></div></div></li><li class="hover-section"><div id="sectionMenu9"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Public Notices" href="/public-notices">Public Notices</a></div></div></li><li class="hover-section"><div id="sectionMenu10"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="https://www.jpimedialocal.co.uk/advertise-in-peterborough/?ref=PT&amp;utm_source=peterborough-telegraph&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="https://www.jpimedialocal.co.uk/advertise-in-peterborough/?ref=PT&amp;utm_source=peterborough-telegraph&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li><li class="hover-section"><div id="sectionMenu11"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Contact Us" href="/contact-us">Contact Us</a></div></div></li><li class="hover-section"><div id="sectionMenu12"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=PT&amp;utm_source=peterborough-telegraph&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="https://www.jpimedialocal.co.uk/self-serve/?ref=PT&amp;utm_source=peterborough-telegraph&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Free Happy Ads</a></div></div></li></ul></nav><div class="sc-jzJRlG brSmVF detailed-menu-follow"><div>Follow us</div><a href="https://www.facebook.com/peterboroughtoday" class="link" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="sidebar" aria-label="Visit Peterborough Telegraph on Facebook" target="_blank" rel="noopener noreferrer">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a href="https://twitter.com/peterboroughtel" class="link" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="sidebar" aria-label="Visit Peterborough Telegraph on Twitter" target="_blank" rel="noopener noreferrer">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></div><div class="sc-kAzzGY bsSABE"><div id="article-newsletter-signup" class="sc-bxivhb flaKdZ"><div class="sc-EHOje jurxdC menu-newsletter"><div class="sc-bZQynM eWqsPY"> <svg class="masthead__svg" width="179" height="36" fill="#0094d9" version="1.1" viewBox="0 0 416.7 107.5" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m62.5 22.5c-8.1 0-14.9 3.1-20.1 9.1-5.2 6.1-7.8 14-7.8 23.7 0 6.5 1.3 12.2 3.9 17 2.6 4.7 5.9 8.4 9.9 10.9s8.9 3.8 14.6 3.7c6.5 0 12-1.8 16.4-5.4s7.6-9 9.7-16.1l0.4-1.4-17.2-1.4-0.3 1.1c-0.5 3-1.5 5.1-2.9 6.4s-3.2 2-5.7 2c-2.6 0-4.7-0.9-6.6-2.9-1.8-1.9-2.8-4.7-2.8-8.8v-1.6h35.4v-1.2c0-12-2.5-20.9-7.9-26.7-5.2-5.6-11.6-8.5-19-8.4zm8.6 23.7h-16.9c0.4-3.3 1.4-5.7 2.7-7.3 1.5-1.8 3.4-2.6 6.2-2.6 2.6 0 4.3 0.9 5.7 2.6 1.1 1.6 2 4 2.3 7.3z" /><polygon points="91.7 85.7 92.9 85.7 110.3 85.7 110.3 2.7 91.7 2.7" /><path d="m167.4 64-17.2-1.4-0.2 1.1c-0.5 3-1.5 5.1-2.9 6.4s-3.2 2-5.7 2c-2.6 0-4.7-0.9-6.6-2.9-1.8-1.9-2.8-4.7-2.8-8.8v-1.6h35.4v-1.2c0-12-2.5-20.9-7.9-26.7-5.2-5.6-11.7-8.5-19-8.5-8.1 0-14.9 3.1-20.1 9.1-5.2 6.1-7.8 14-7.8 23.7 0 6.5 1.3 12.2 3.9 17 2.6 4.7 5.9 8.4 9.9 10.9s8.9 3.8 14.6 3.7c6.5 0 12-1.8 16.4-5.4s7.6-9 9.7-16.1l0.3-1.3zm-35.3-17.8c0.4-3.3 1.4-5.7 2.7-7.3 1.5-1.8 3.4-2.6 6.2-2.6 2.6 0 4.3 0.9 5.7 2.6 1.2 1.6 2 4 2.4 7.3h-17z" /><path d="m216.4 10.6c-4.6 0-7.9 1.2-9.6 4-1.3 2.1-2.1 4.6-2.5 7.6-3.9-1.5-7.9-2.2-12-2.2-7.3 0-13.2 1.9-17.5 5.7s-6.4 8.9-6.4 14.9c0 6.6 2.5 11.8 7.5 15.1-5.6 3.4-8.7 8.1-8.6 13.9 0 4.4 1.7 8 5 10.8-4.7 2.2-7.2 6.2-7.2 11.5 0 4.5 2 8.4 5.7 11.3 3.9 3 10.8 4.3 20.9 4.3 10.8 0 18.5-1.9 23-6.2 4.4-4.1 6.7-9.3 6.6-15.3 0-4.2-1-7.8-3.2-10.6-2.1-2.8-4.8-4.7-7.9-5.5-3-0.7-8.3-1.3-15.9-1.8-5.3-0.3-8.7-0.9-9.7-1.4-0.9-0.5-1.4-1.3-1.4-3.2 0-1.4 0.5-2.5 1.6-3.4 2.4 0.6 4.8 0.8 7.3 0.8 7.5 0 13.4-1.8 17.6-5.5s6.2-8.8 6.2-14.9c0-4.4-1.3-8.5-3.9-12.1 0.3-1.4 0.8-2.3 1.4-2.9 0.7-0.7 1.6-1 3-1 0.9 0 2.1 0.2 3.6 0.6l1.5 0.4v-14.1l-0.9-0.2c-1.2-0.4-2.6-0.6-4.2-0.6zm-29.2 23.8c1.2-1.4 2.7-2.1 5-2.1 2.5 0 4.2 0.8 5.3 2.3 1.2 1.7 1.9 3.5 1.9 5.8 0 2.4-0.7 4.3-2 6-1.3 1.6-2.9 2.3-5.2 2.3-2.5 0-4-0.7-5.1-1.9-1.1-1.3-1.7-3.3-1.7-6.3 0-2.7 0.6-4.7 1.8-6.1zm-4.7 50.8c0.3 0 0.8 0.1 1.4 0.2 0.9 0.2 2.1 0.2 3.9 0.2l3-0.1c3.6 0 6.5 0.1 8.7 0.3s3.6 0.5 4.2 0.8c1.4 0.8 1.8 1.5 1.9 2.6 0 1.7-0.6 2.6-2.3 3.5-1.7 0.8-5.1 1.3-10 1.3-3.7 0-7-0.3-9.7-1-1.2-0.3-2-0.8-2.6-1.4-0.5-0.6-0.8-1.4-0.8-2.6 0-1.1 0.3-2 1-2.8 0.4-0.4 0.8-0.7 1-0.9 0.1 0 0.2 0 0.3-0.1z" /><path d="m254.9 22.7-1.1-0.1c-1.2-0.1-2.2-0.2-3.1-0.2-3.1 0-5.9 1.2-8 3.5-1 1-1.9 2.3-2.6 3.8v-5.9h-17.2v62h18.1v-25.6c0-4.7 0.6-8.5 1.7-11.1 1.1-2.7 2.5-4.4 4-5.4 1.6-0.9 3.9-1.5 7.1-1.5h1.2v-19.5z" /><path d="m307.4 73.3v-27c0-5.3-0.3-9-1-11.4-0.7-2.3-2.1-4.5-4-6.5-2-2.1-4.8-3.6-8.2-4.6s-7-1.5-10.9-1.5c-6.4 0-12.2 1.5-17.3 4.4-5.3 3-8.4 8.2-9.4 15.3l-0.2 1.2 17.3 1.8 0.1-1.2c0.3-2.7 1.2-4.6 2.5-5.8s3.2-1.9 5.8-1.9c2.5 0 4.1 0.6 5.1 1.8 1.1 1.1 1.7 3 1.7 5.7v2.3c-10.3 0.9-17.4 2.2-21.7 4-4.3 1.9-7.5 4.5-9.4 7.9-2 3.3-2.9 7-2.9 10.9 0 5.3 1.7 9.8 5.1 13.1s7.9 4.9 13.2 4.9c3.6 0 6.9-0.7 9.8-2.2 2.3-1.2 4.5-3.2 6.6-5.9 0.1 2.3 0.3 4.3 0.7 6l0.2 0.9h18.2l-0.4-1.5c-0.6-1.9-0.9-5.5-0.9-10.7zm-18.6-16.1v4.1c0 3.6-0.9 6.5-2.7 8.8s-3.8 3.4-6.2 3.4c-1.9 0-3.2-0.6-4.2-1.8-1-1.3-1.5-2.8-1.5-4.7 0-2.7 1.1-4.7 3.7-6.5 2.4-1.5 6-2.6 10.9-3.3z" /><path d="m342 22.5c-5.7 0-10.2 2.2-13.3 6.5v-5.3h-17.3v82.1h18.1v-24c2.9 3.4 7 5.1 12.1 5.1 6.5 0 11.9-2.9 15.9-8.5s6-13.8 6-24.4c0-10-1.9-17.8-5.9-23.3-4-5.4-9.3-8.3-15.6-8.2zm2.4 30.9c0 8.3-0.9 13.6-2.4 15.6-1.6 2.3-3.2 3.2-5 3.2-1.5 0-2.8-0.5-4.2-1.6-1.4-1.2-2.2-2.4-2.6-3.8s-0.7-4.2-0.7-8.4v-8.9c0-4.9 0.9-8.2 2.4-9.9 1.6-1.9 3.3-2.7 5-2.7 2.4 0 4 1.1 5.4 3.7 1.4 2.8 2.1 7.1 2.1 12.8z" /><path d="m415 32.6c-1.2-3-3.2-5.4-6-7.3s-6.3-2.8-10.1-2.8c-5.8 0-10.4 2.1-13.7 6.3v-26h-18.1v82.9h18.1v-34.8c0-5.5 1.1-8.8 2.6-10.1 1.8-1.6 3.6-2.3 5.2-2.3 1.3 0 2.2 0.4 3.1 1.2s1.4 1.8 1.6 3.1c0.3 1.3 0.4 4.1 0.4 8v34.8h18.6v-40.5c0-5.4-0.6-9.5-1.7-12.5z" /><polygon points="47.4 19.3 47.4 1 46.2 1 0 1 0 19.3 14.3 19.3 14.3 85.7 32.8 85.7 32.8 84.5 32.8 19.3" /><g fill="#212121"><path d="m316.6 16.4c2.3 0 4.8-1.5 4.8-6s-2.5-6.1-4.8-6.1-4.9 1.5-4.9 6.1c0.1 4.4 2.6 6 4.9 6zm0-9.6c1.4 0 2 1.6 2 3.5 0 2.1-0.6 3.5-2 3.5-1.5 0-2-1.6-2-3.5 0.1-2 0.7-3.5 2-3.5z" /><path d="m347.9 8.3c0.6-0.7 1.3-1.2 2.1-1.2s1.1 0.5 1.1 1.6v7.4h2.9v-8.5c0-2.4-1.2-3.4-2.8-3.4-1.7 0-2.7 1.2-3.3 2.1v-6.3h-2.9v16.1h2.9v-7.8z" /><path d="m337.9 20.5c3.1 0 5.4-1.2 5.4-3.5 0-2.2-1.3-3.1-4.6-3.3l-1.4-0.1c-0.7 0-1.1-0.1-1.1-0.6 0-0.2 0.1-0.4 0.3-0.6 0.4 0.1 0.9 0.2 1.5 0.2 2.7 0 4.2-1.8 4.2-4.1 0-0.5-0.1-0.8-0.2-1.2 0.7-0.2 1.3-0.3 1.6-0.3v-2.7c-0.8 0.1-1.8 0.5-2.4 1.2-0.7-0.8-1.8-1.3-3.2-1.3-2.7 0-4.3 1.8-4.3 4.2 0 1.4 0.5 2.6 1.6 3.3-0.7 0.6-1.4 1.4-1.4 2.4 0 0.6 0.2 1.1 0.6 1.4-0.9 0.4-1.6 1.2-1.6 2.3 0.1 1.7 1.3 2.7 5 2.7zm0.2-14c1.1 0 1.6 0.9 1.6 2.1s-0.6 2.1-1.6 2.1-1.6-0.9-1.6-2.1c-0.1-1.2 0.5-2.1 1.6-2.1zm-1.9 9.7 0.6 0.1 1.5 0.1c2.2 0.1 2.5 0.5 2.5 1.2 0 0.8-1 1.2-2.5 1.2-1.9 0-2.7-0.5-2.7-1.5 0-0.5 0.2-0.8 0.6-1.1z" /><path d="m325.8 16.4c1.7 0 2.7-1.2 3.3-2v1.8h2.9v-11.7h-2.9v7.9c-0.6 0.7-1.3 1.2-2.1 1.2s-1.1-0.6-1.1-1.6v-7.5h-2.9v8.5c0 2.4 1.2 3.4 2.8 3.4z" /><path d="m251.8 16.4c1.7 0 3-0.6 4.1-1.7l-1.1-2.1c-0.6 0.7-1.7 1.4-2.8 1.4-1.2 0-2.1-0.7-2.2-2.7h6.3v-0.5c0-5.3-2.4-6.5-4.4-6.5s-4.8 1.5-4.8 6.1c0 4.4 2.4 6 4.9 6zm-0.1-9.6c1.1 0 1.7 0.8 1.8 2.4h-3.7c0.2-1.7 1-2.4 1.9-2.4z" /><path d="m269.6 16.4c1.7 0 3-0.6 4.1-1.7l-1.1-2.1c-0.6 0.7-1.7 1.4-2.8 1.4-1.2 0-2.1-0.7-2.2-2.7h6.3v-0.5c0-5.3-2.4-6.5-4.4-6.5s-4.8 1.5-4.8 6.1c0.1 4.4 2.5 6 4.9 6zm0-9.6c1.1 0 1.7 0.8 1.8 2.4h-3.7c0.2-1.7 1-2.4 1.9-2.4z" /><path d="m258.5 12.8c0 2.2 0.4 3.4 3.2 3.4 0.6 0 1.7-0.1 1.9-0.2v-2.5c-0.2 0.1-0.6 0.1-0.9 0.1-1 0-1.3-0.4-1.3-1.6v-5h2.4v-2.5h-2.4v-4h-2.8v4h-1.6v2.5h1.6v5.8z" /><path d="m239.2 10.4h1.9c2.6 0 5.4-0.9 5.4-5.2 0-4.2-2.6-5.2-5.4-5.2h-4.8v16.1h2.9v-5.7zm0-7.5h2c1.8 0 2.5 0.8 2.5 2.4 0 1.5-0.7 2.4-2.5 2.4h-2v-4.8z" /><path d="m298.5 16.4c2.3 0 4.8-1.5 4.8-6s-2.5-6.1-4.8-6.1-4.9 1.5-4.9 6.1c0.1 4.4 2.7 6 4.9 6zm0-9.6c1.4 0 2 1.6 2 3.5 0 2.1-0.6 3.5-2 3.5-1.5 0-2-1.6-2-3.5 0.1-2 0.7-3.5 2-3.5z" /><path d="m307.9 6.4v-1.9h-2.9v11.6h2.9v-7.2c0.5-0.8 1.4-1.6 2.5-1.6 0.2 0 0.6 0 0.7 0.1v-3.1h-0.1c-1.7 0-2.6 1.2-3.1 2.1z" /><path d="m278.4 8.9c0.5-0.8 1.4-1.6 2.5-1.6 0.2 0 0.6 0 0.7 0.1v-3.1h-0.1c-1.8 0-2.7 1.2-3.2 2.2v-2h-2.9v11.6h2.9v-7.2z" /><path d="m286 14.7c0.7 1 1.6 1.5 2.9 1.5 2.2 0 3.7-2 3.7-6s-1.5-6-3.7-6c-1.4 0-2.3 1-2.9 2v-6.2h-2.9v16.1h2.9v-1.4zm0-6.4c0.5-0.6 1.1-1.1 1.9-1.1 1.3 0 1.8 1.2 1.8 3.2 0 2.1-0.6 3.3-1.8 3.3-0.8 0-1.3-0.3-1.9-1.1v-4.3z" /></g></svg> </div><div class="sc-bZQynM sc-gzVnrw faTlig">
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</div><h2 class="sc-htoDjs ddnVCQ"><span>Sign up</span> to our daily newsletter</h2><h2 class="sc-htoDjs sc-dnqmqq GbOIc"><span>The i newsletter</span> cut through the noise</h2><form id="menu-newsletter-signup-form" method="POST" action-xhr="/internal-api/newsletter" target="_top" data-vars-newsletter-form-menu="true" on="submit:menu-newsletter-signup-form.submit"><div class="newsletter-input-wrapper"><input type="email" name="email" aria-label="Email" class="newsletter-email" placeholder="Enter your email" required><input type="text" name="prod_hcheck" hidden><input type="hidden" name="opt_in" readonly value="pet_opt_in"><input type="hidden" name="source" readonly value="Peterborough Telegraph in article"><input type="hidden" name="source_url" readonly value="https://www.peterboroughtoday.co.uk/read-this/nine-in-10-users-dont-think-the-social-media-giants-are-doing-enough-to-police-violent-or-anti-social-behaviour-online-3388917"><input type="hidden" name="source_website_category" readonly value="Read This"><input type="hidden" name="site_id" readonly value="3835120"><input type="hidden" name="form_id" readonly value="41a73296-9f21-4222-9fed-e5adb7055aa0"><input type="submit" value="Sign up" class="newsletter-submit" name="submit-button"><div class="newsletter-submit disabled-submit">Sign up</div></div><div class="newsletter-message" submit-success="true"><template type="amp-mustache">Thanks for signing up!</template></div><div class="newsletter-message" submit-error="true"><template type="amp-mustache">Sorry, there seem to be some issues. Please try again later.</template></div><div class="newsletter-message" submitting="true"><template type="amp-mustache">Submitting...</template></div></form></div></div></div></div></amp-sidebar> <script async src="/_build/dirty-amp.94ee6da587d503292dca.js"></script> </body></html>