<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->
        <head>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600" rel="stylesheet">
    				
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>
<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.peterboroughtoday.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>
<meta property="fb:app_id" content="526420694361346"/>
<meta name="build" content="532"/>
<meta name="responsive" content="true"/>

<meta name="category" content="News">
<meta name="sitename" content="Peterborough Telegraph"/>
<meta name="page path" content="News\People"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Article Page"/>
        <title>One road to close and one to re-open as Peterborough roadworks progress - Peterborough Telegraph</title>
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<meta name="DC.subject" content="Human Interest,Traffic and Travel">

<script type="application/ld+json">

    {"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.peterboroughtoday.co.uk/news/people/one-road-to-close-and-one-to-re-open-as-peterborough-roadworks-progress-1-9100180","headline":"One road to close and one to re-open as Peterborough roadworks progress","thumbnailUrl":"https://images-o.jpimedia.uk/imagefetch/f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.peterboroughtoday.co.uk/webimage/1.9100179.1570615163!/image/image.jpg","dateCreated":"2019-10-09T10:59:27Z","articleSection":"News","keywords":["Human Interest","Traffic and Travel"]}
</script>
<meta name="description" content="The next stage of roadworks in Fletton and Stanground is set to start - with one road due to re-open, and another to close."/>
<meta property="og:description" content="The next stage of roadworks in Fletton and Stanground is set to start - with one road due to re-open, and another to close."/>
<meta property="og:title" content="One road to close and one to re-open as Peterborough roadworks progress"/>
<meta property="og:image" content='https://images-o.jpimedia.uk/imagefetch/f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.peterboroughtoday.co.uk/webimage/1.9100179.1570615163!/image/image.jpg'/>
<meta property="og:image:secure_url" content='https://images-a.jpimedia.uk/imagefetch/http://editorial.jpress.co.uk/mastheads/METP-masthead-share-img.png'/>
<meta property="og:url" content='https://www.peterboroughtoday.co.uk/news/people/one-road-to-close-and-one-to-re-open-as-peterborough-roadworks-progress-1-9100180'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@peterboroughtel" />
<script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.peterboroughtoday.co.uk/news/people/one-road-to-close-and-one-to-re-open-as-peterborough-roadworks-progress-1-9100180"},"headline":"One road to close and one to re-open as Peterborough roadworks progress","image":{"@type":"ImageObject","url":"https://images-o.jpimedia.uk/imagefetch/f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.peterboroughtoday.co.uk/webimage/1.9100179.1570615163!/image/image.jpg","height":441,"width":620},"datePublished":"2019-10-09T10:59:27Z","dateModified":"2019-10-09T10:59:27Z","author":{"@type":"Person","name":""},"publisher":{"@type":"Organization","name":"Peterborough Telegraph","logo":{"@type":"ImageObject","url":"https://www.peterboroughtoday.co.uk/assets/images/favicons/pet/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"The next stage of roadworks in Fletton and Stanground is set to start - with one road due to re-open, and another to close."}
</script><link rel="stylesheet" href="/assets/css/pet-core.css?v=532" /><link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-pet.css?v=532"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=532"/>
<link rel="stylesheet" href="/assets/css/pet/native-ad-preview-article--responsive.css?v=532"/>
<link rel="stylesheet" type="text/css" href="/assets/css/pet/widgets--responsive.css?v=532"/>
    <link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=532" media="print"/>
    <meta name="parsely-post-id" content="9100180" />
        <link rel="canonical" href="https://www.peterboroughtoday.co.uk/news/people/one-road-to-close-and-one-to-re-open-as-peterborough-roadworks-progress-1-9100180"/>
                <link rel="amphtml" href="https://www.peterboroughtoday.co.uk/news/people/one-road-to-close-and-one-to-re-open-as-peterborough-roadworks-progress-1-9100180/amp"/>
    <script type="text/javascript">var _jp_page={"pageId":"19100180","gpt":{"unitName":"8057/peterborough.jp/people","adPageTemplate":"article","adPageType":"Article Page","nav":"news,people","RubiconAccountID":"11022","ftEnableGptApp":"true"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"https://www.facebook.com/peterboroughtoday","twitterUrl":"http://www.twitter.com/peterboroughtel","googlePlusUrl":"","yahooUrl":""},"appsLinks":{"googlePlayUrl":"","appleStoreUrl":""},"taboola":{"pageTemplate":"article"},"page_categories":["News","People"],"page_author":"","page_type":"Article","typekitId":"gfonts","isEvolokEnabled":true,"isPaywallEnabled":false,"isPremiumPage":false,"isPhotoArticlePage":false,"siteSection":"Site Root/News/Human Interest|Site Root/News/Traffic and Travel","additionalKeywords":""}
var current_page=1;var siteKey="pet",wtSiteCode="pet",platform="OAK",siteId="2.1806",build="532",siteStyle="1",siteName="Peterborough Telegraph",enableAlternativeNavigation="false";</script>
<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=532"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=532"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=532"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=532"></script>
<link rel="dns-prefetch" href="https://fonts.googleapis.com"/>
<link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700|Open+Sans:400,600,700" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700,800|Source+Serif+Pro:400,600,700" rel="stylesheet">
        <script>
      window.fbAsyncInit = function() {
        FB.init({
          appId      : '526420694361346',
          xfbml      : true,
          version    : 'v2.9'
        });
        FB.AppEvents.logPageView();
      };
      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
                  js.src = "//connect.facebook.net/en_UK/sdk.js";
                  fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));
    </script>
            
                                                                                                    <script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js"></script>
<script type="text/javascript">
    var cdm = "peterboroughtoday.co.uk";
    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }
    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "PET";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|PET";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;
    Coremetrics.coremetricsCategoryId = "";
    cmSetClientID("50630000|PET",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
                Coremetrics.coremetricsPageId = "PET | One road to close and one to re-open as Peterborough roadworks progress 9100180";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_--_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-091019 | 09:59-_-12-_-323-_-0-_--_--_-OAK-_-News-_-News | People-_--_--_--_--_-";
        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };
        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());
            return "" + day + month + year + " | " + hour + ":" + minutes;
        };
        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
                        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "Human Interest | Traffic and Travel");
        </script>

    
    <script type="text/javascript">function fetchCookie(cname){var name=cname+"=";var decodedCookie=decodeURIComponent(document.cookie);var ca=decodedCookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' '){c=c.substring(1);}
if(c.indexOf(name)==0){return c.substring(name.length,c.length);}}
return"false";}</script>
<script type="text/javascript" src="//nexus.ensighten.com/johnstonpress/production/Bootstrap.js?v=532"></script>
        <link rel="stylesheet"href="assets/css/prefixed-bootstrap.min.css?v=532"><link rel="stylesheet"href="assets/css/ev-widgets.min.css?v=532"><script src="assets/script/ev-dab.min.js?v=532"></script><script src="assets/script/ev-widgets.min.js?v=532"></script><script src="assets/script/ev-em.min.js?v=532"></script><script>EV.Core.init({serviceName:"default",realmName:"default_realm",icDomain:"https://jps.evolok.net/ic/api",ssoCookieDomain:"peterboroughtoday.co.uk"});EV.settings.secureMode=true;EV.Social.init({icDomain:"https://jps.evolok.net/ic/api",serviceName:"registration",realmName:"default_realm",redirectUri:"https://www.peterboroughtoday.co.uk/assets/static/social_redirect.html",socialAttributeMapping:{"email_address":"email","first_name":"firstName","last_name":"lastName"},socialKeys:{facebook:"1931970257123238",twitter:"UjOXj8zTislkFYy24rJIahyqT",linkedin:"77v7x0qgc93hcd",google:"140215682598-9jie7l38r0i7v0c57ir57n2p1bat4vpa.apps.googleusercontent.com"}});EV.Widgets={Display:{'jp_opt_in':{'type':'radiobutton','values':[{'caption':'Yes','value':'true'},{'caption':'No','value':'false'}]},'pet_opt_in':{'type':'radiobutton','values':[{'caption':'Yes','value':'true'},{'caption':'No','value':'false'}]}}};EV.Translate.addTranslationTable("jps",{ev:{widgets:{errors:{'reset_validation_failed':"The password entered doesn't meet the minimum requirements. Please ensure your new password has at least 6 characters, uses numbers and letters and has no spaces.",'reset_key_used':'The password reset link has already been used. You can get a new one by clicking <a href="https://www.peterboroughtoday.co.uk?forgotpassword=true">here</a>.','forgot_password_success':'Password reset instructions have been sent to your email address. </br> Please follow the instructions to reset your password.','idmex409':'An account already exists with this email address.'},social:{registration:{'description':'Please check your details below are correct to create your account with Peterborough Telegraph.'}},purchase:{status:{'CANCEL_PENDING':'CANCEL PENDING','CANCELLED':'CANCELLED','ACTIVE':'ACTIVE'}},purchases:{cancel:{'confirm':'Yes, I want to unsubscribe'}}}}});EV.Translate.setActiveLanguage("jps");</script><script>EV.Em.init({url:"https://jps.evolok.net/acd/api/3.0",sidCookieDomain:"peterboroughtoday.co.uk"});EV.PM.init({pmDomain:"https://jps.evolok.net/pm/api/v2",version:2,stripeKey:"pk_live_OY5IwLMVFOyEmGPeRFIZjYMu"});function getUrlParameters(){var urlParameters=[],hash;var hashes=window.location.href.slice(window.location.href.indexOf('?')+1).split('&');for(var i=0;i<hashes.length;i++)
{hash=hashes[i].split('=');urlParameters.push(hash[0]);urlParameters[hash[0]]=hash[1];}
return urlParameters;}
function hasWidgetParameter(urlParameters){if(urlParameters!=null){return urlParameters['registration']||urlParameters['loginform']||urlParameters['forgotpassword'];}else{return false;}}
function getAuthorization(){var params={"articleId":"1.9100180","date_published":"2019-10-09T10:59:27.000Z","date_modified":"2019-10-09T10:59:27.000Z","category":"Human Interest,Traffic and Travel","section":"News","referrer":"https://www.peterboroughtoday.co.uk","site":"pet"};if(document.referrer.indexOf('facebook.com')>=0){params["referrer"]="facebook.com";}
params["adblock"]=EV.Dab.isAdblockDetected();var urlParameters=getUrlParameters();if(EV.util.getEVSession()&&hasWidgetParameter(urlParameters)){window.location.href="https://www.peterboroughtoday.co.uk"+"/profile";}else{if(urlParameters['registration']){EV.Event.publish("ev.open.modal.registration-widget");params["adblock"]=false;}else if(urlParameters['loginform']){EV.Event.publish("ev.open.modal.login-widget");params["adblock"]=false;}else if(urlParameters['forgotpassword']){EV.Event.publish("ev.open.modal.forgot-password-widget");params["adblock"]=false;}}
params=JSON.stringify(params);EV.Em.authorize(params,function(response){console.log("Metering response: ",response)
if(response){_jp_page.evolok_metering_response=response;if(response.result!=="ALLOW_ACCESS"){EV.Event.on(EV.Event.SOCIAL_LOGIN_SUCCESS,function(){window.location.reload()});EV.Event.on(EV.Event.SOCIAL_REGISTER_SUCCESS,function(){window.location.reload()});EV.Event.on(EV.Event.REGISTRATION_SUCCESS,function(){window.location.reload()});EV.Event.on(EV.Event.LOGIN_SUCCESS,function(){window.location.reload()});$(".article-content").hide();$(".comments-container").hide();}}},function(error){console.log("Metering authorisation error: ",error);})}
$(document).ready(function(){getAuthorization()});</script><script>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</script> <link rel="alternate" type="application/rss+xml" title="People Feed" href="/rss/cmlink/1.8895152"/>
<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/pet/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/pet/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/pet/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/pet/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/pet/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/pet/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/pet/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/pet/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/pet/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/pet/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/pet/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/pet/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/pet/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/pet/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/pet/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/pet/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/pet/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
            
      			
                          
                  
        
      </head>
                        <body id="jp" class="color-scheme--blue article-3columns ">
                    <script type="text/javascript">
            var TriggerPrompt = function () {
                var ARTICLE_URL = window.location.href;
                var CONTENT_ID = 'everything';
                var el = document.createElement('script');
                var url = 'https://survey.g.doubleclick.net/survey?site=_dbfycfnn7qakeqcfjseuiubhre' + '&url=' + encodeURIComponent(ARTICLE_URL) + (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') + '&random=' + (new Date).getTime() + '&after=1';
                el.setAttribute('src', url);
                var head = document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0];
                head.appendChild(el);
            };
            TriggerPrompt();
        </script>
        
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          		<!--ul class="header-commercial u-hide@mobile u-show@tablet"-->
	    <ul class="header-commercial">
					<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.peterboroughtoday.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/?ref=PT&utm_source=peterborough-telegraph&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=top-nav"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			</ul>
        
      </nav>                  <script>EV.Dab.init();</script>
<style>
#jp #login-widget #login-flip.flip {
    min-width: 550px !important;
}
</style>
<div class="user-account" id="user-account">
    <ul>
        <ev-profile profile="userProfile">
            <ev-profile-when style="display: none" state="not-loggedIn">
                <li class="profile-button register-button" ev-modal-open="registration-widget">Register</li>
                <li class="profile-button" ev-modal-open="login-widget">Login</li>
            </ev-profile-when>
            <ev-profile-when style="display: none" state="available">
                <li class="profile-button" style="display: inline-block"><a href="/profile">Edit Account</a></li>
                <li class="profile-button" style="display: inline-block" onclick="EV.Core.UI.logout()">Sign Out</li>
            </ev-profile-when>
        </ev-profile>
    </ul>
</div>
<ev-login show-labels="false" id="login-widget" auth-scheme-name="default" service-name="edit_password_pet" forgot-password-service="edit_password_pet" title="Login" show-social="true"
          social-networks="['facebook', 'google', 'twitter', 'linkedin']" social-style="icons" ev-modal modal-keyboard="true" modal-backdrop="true"
          auto-register="false" return-login="false" auto-populate="true"></ev-login>
<ev-registration show-labels="false" id="registration-widget" auth-scheme-name="default" service-name="registration_pet" auto-login="true"
                 title="Sign Up" social-networks="['facebook', 'google', 'twitter', 'linkedin']" show-social="true" social-style="icons" auto-register="false"
                 ev-modal modal-keyboard="true" modal-backdrop="true" auto-populate="true"  hidden-attributes="{'site_code': 'pet', 'client_id': 'clientId'}"></ev-registration>
<!--<ev-edit-profile show-labels="false" id="edit-profile-widget" service-name="my_account_pet" ev-modal modal-keyboard="true"
                 modal-backdrop="true"></ev-edit-profile> -->
<ev-forgot-password show-labels="false" id="forgot-password-widget" auth-scheme-name="default" service-name="edit_password_pet" title="Forgot Password"
                    ev-modal modal-keyboard="true" modal-backdrop="true" return-login="false" submitbtn-caption="Reset Password" cancelbtn-caption="Cancel"></ev-forgot-password>
<ev-social-registration show-labels="false" id="socialRegistration" auth-scheme-name="default" service-name="registration_pet" title="Create an Account"
    ev-modal modal-keyboard="true" modal-backdrop="true" auto-populate="true" auto-register="false"
    show-error-msgs="false" submitBtn-caption="Create Account"  cancel-anchor-caption="I already have an account"
    hidden-attributes="{'site_code': 'pet', 'client_id': 'clientId'}">
</ev-social-registration>
<ev-paywall-notifier modal-size="md" modal-keyboard=“true” modal-backdrop="true"></ev-paywall-notifier>
        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	<noscript><img src="" style="display:none"/></noscript>
                  
                        
        
        	            	            	<a href="/"><svg version="1.1" fill="#0094d9" class="masthead__svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 416.7 107.5" xml:space="preserve"><g><path d="M62.5,22.5c-8.1,0-14.9,3.1-20.1,9.1c-5.2,6.1-7.8,14-7.8,23.7c0,6.5,1.3,12.2,3.9,17	c2.6,4.7,5.9,8.4,9.9,10.9c4,2.5,8.9,3.8,14.6,3.7c0,0,0,0,0,0c6.5,0,12-1.8,16.4-5.4c4.4-3.6,7.6-9,9.7-16.1l0.4-1.4l-17.2-1.4	L72,63.7c-0.5,3-1.5,5.1-2.9,6.4c-1.4,1.3-3.2,2-5.7,2c-2.6,0-4.7-0.9-6.6-2.9c-1.8-1.9-2.8-4.7-2.8-8.8c0-0.5,0-1,0-1.6h35.4v-1.2	c0-12-2.5-20.9-7.9-26.7C76.3,25.3,69.9,22.4,62.5,22.5z M71.1,46.2H54.2c0.4-3.3,1.4-5.7,2.7-7.3c1.5-1.8,3.4-2.6,6.2-2.6	c2.6,0,4.3,0.9,5.7,2.6C69.9,40.5,70.8,42.9,71.1,46.2z"/><polygon points="91.7,85.7 92.9,85.7 110.3,85.7 110.3,2.7 91.7,2.7 	"/><path d="M167.4,64l-17.2-1.4l-0.2,1.1c-0.5,3-1.5,5.1-2.9,6.4c-1.4,1.3-3.2,2-5.7,2c-2.6,0-4.7-0.9-6.6-2.9	c-1.8-1.9-2.8-4.7-2.8-8.8c0-0.5,0-1,0-1.6h35.4v-1.2c0-12-2.5-20.9-7.9-26.7c-5.2-5.6-11.7-8.5-19-8.5c-8.1,0-14.9,3.1-20.1,9.1	c-5.2,6.1-7.8,14-7.8,23.7c0,6.5,1.3,12.2,3.9,17c2.6,4.7,5.9,8.4,9.9,10.9c4,2.5,8.9,3.8,14.6,3.7c0,0,0,0,0,0	c6.5,0,12-1.8,16.4-5.4c4.4-3.6,7.6-9,9.7-16.1L167.4,64z M132.1,46.2c0.4-3.3,1.4-5.7,2.7-7.3c1.5-1.8,3.4-2.6,6.2-2.6	c2.6,0,4.3,0.9,5.7,2.6c1.2,1.6,2,4,2.4,7.3H132.1z"/><path d="M216.4,10.6c-4.6,0-7.9,1.2-9.6,4c-1.3,2.1-2.1,4.6-2.5,7.6c-3.9-1.5-7.9-2.2-12-2.2c-7.3,0-13.2,1.9-17.5,5.7	c-4.3,3.8-6.4,8.9-6.4,14.9c0,6.6,2.5,11.8,7.5,15.1c-5.6,3.4-8.7,8.1-8.6,13.9c0,4.4,1.7,8,5,10.8c-4.7,2.2-7.2,6.2-7.2,11.5	c0,4.5,2,8.4,5.7,11.3c3.9,3,10.8,4.3,20.9,4.3c10.8,0,18.5-1.9,23-6.2c4.4-4.1,6.7-9.3,6.6-15.3c0-4.2-1-7.8-3.2-10.6	c-2.1-2.8-4.8-4.7-7.9-5.5c-3-0.7-8.3-1.3-15.9-1.8c-5.3-0.3-8.7-0.9-9.7-1.4c-0.9-0.5-1.4-1.3-1.4-3.2c0-1.4,0.5-2.5,1.6-3.4	c2.4,0.6,4.8,0.8,7.3,0.8c7.5,0,13.4-1.8,17.6-5.5c4.2-3.7,6.2-8.8,6.2-14.9c0-4.4-1.3-8.5-3.9-12.1c0.3-1.4,0.8-2.3,1.4-2.9	c0.7-0.7,1.6-1,3-1c0.9,0,2.1,0.2,3.6,0.6l1.5,0.4v-1.5V11.4l-0.9-0.2C219.4,10.8,218,10.6,216.4,10.6z M187.2,34.4	c1.2-1.4,2.7-2.1,5-2.1c2.5,0,4.2,0.8,5.3,2.3c1.2,1.7,1.9,3.5,1.9,5.8c0,2.4-0.7,4.3-2,6c-1.3,1.6-2.9,2.3-5.2,2.3	c-2.5,0-4-0.7-5.1-1.9c-1.1-1.3-1.7-3.3-1.7-6.3C185.4,37.8,186,35.8,187.2,34.4z M182.5,85.2c0.3,0,0.8,0.1,1.4,0.2	c0.9,0.2,2.1,0.2,3.9,0.2l3-0.1c3.6,0,6.5,0.1,8.7,0.3c2.2,0.2,3.6,0.5,4.2,0.8c1.4,0.8,1.8,1.5,1.9,2.6c0,1.7-0.6,2.6-2.3,3.5	c-1.7,0.8-5.1,1.3-10,1.3c-3.7,0-7-0.3-9.7-1c-1.2-0.3-2-0.8-2.6-1.4c-0.5-0.6-0.8-1.4-0.8-2.6c0-1.1,0.3-2,1-2.8	c0.4-0.4,0.8-0.7,1-0.9C182.3,85.3,182.4,85.3,182.5,85.2C182.5,85.2,182.5,85.2,182.5,85.2z"/><path d="M254.9,22.7l-1.1-0.1c-1.2-0.1-2.2-0.2-3.1-0.2c-3.1,0-5.9,1.2-8,3.5c-1,1-1.9,2.3-2.6,3.8v-5.9h-17.2v62H241	v-1.2V60.2c0-4.7,0.6-8.5,1.7-11.1c1.1-2.7,2.5-4.4,4-5.4c1.6-0.9,3.9-1.5,7.1-1.5h1.2V22.7z"/><path d="M307.4,73.3v-27c0-5.3-0.3-9-1-11.4c-0.7-2.3-2.1-4.5-4-6.5c-2-2.1-4.8-3.6-8.2-4.6c-3.4-1-7-1.5-10.9-1.5	c-6.4,0-12.2,1.5-17.3,4.4c-5.3,3-8.4,8.2-9.4,15.3l-0.2,1.2l17.3,1.8l0.1-1.2c0.3-2.7,1.2-4.6,2.5-5.8c1.3-1.2,3.2-1.9,5.8-1.9	c2.5,0,4.1,0.6,5.1,1.8c1.1,1.1,1.7,3,1.7,5.7v2.3c-10.3,0.9-17.4,2.2-21.7,4c-4.3,1.9-7.5,4.5-9.4,7.9c-2,3.3-2.9,7-2.9,10.9	c0,5.3,1.7,9.8,5.1,13.1c3.4,3.3,7.9,4.9,13.2,4.9c0,0,0,0,0,0c3.6,0,6.9-0.7,9.8-2.2c2.3-1.2,4.5-3.2,6.6-5.9	c0.1,2.3,0.3,4.3,0.7,6l0.2,0.9h18.2l-0.4-1.5C307.7,82.1,307.4,78.5,307.4,73.3z M288.8,57.2v4.1c0,3.6-0.9,6.5-2.7,8.8	c-1.8,2.3-3.8,3.4-6.2,3.4c-1.9,0-3.2-0.6-4.2-1.8c-1-1.3-1.5-2.8-1.5-4.7c0-2.7,1.1-4.7,3.7-6.5C280.3,59,283.9,57.9,288.8,57.2z"	/><path d="M342,22.5c-5.7,0-10.2,2.2-13.3,6.5v-5.3h-17.3v82.1h1.2h16.9v-24c2.9,3.4,7,5.1,12.1,5.1	c6.5,0,11.9-2.9,15.9-8.5c4-5.6,6-13.8,6-24.4c0-10-1.9-17.8-5.9-23.3C353.6,25.3,348.3,22.4,342,22.5z M344.4,53.4	c0,8.3-0.9,13.6-2.4,15.6c-1.6,2.3-3.2,3.2-5,3.2c-1.5,0-2.8-0.5-4.2-1.6c-1.4-1.2-2.2-2.4-2.6-3.8c-0.4-1.4-0.7-4.2-0.7-8.4v-8.9	c0-4.9,0.9-8.2,2.4-9.9c1.6-1.9,3.3-2.7,5-2.7c2.4,0,4,1.1,5.4,3.7C343.7,43.4,344.4,47.7,344.4,53.4z"/><path d="M415,32.6c-1.2-3-3.2-5.4-6-7.3c-2.8-1.9-6.3-2.8-10.1-2.8c-5.8,0-10.4,2.1-13.7,6.3v-26H384h-16.9v82.9h18.1	V50.9c0-5.5,1.1-8.8,2.6-10.1c1.8-1.6,3.6-2.3,5.2-2.3c1.3,0,2.2,0.4,3.1,1.2c0.9,0.8,1.4,1.8,1.6,3.1c0.3,1.3,0.4,4.1,0.4,8	l0,34.8h18.6V45.1C416.7,39.7,416.1,35.6,415,32.6z"/><polygon points="47.4,19.3 47.4,1 46.2,1 0,1 0,19.3 14.3,19.3 14.3,85.7 32.8,85.7 32.8,84.5 32.8,19.3 	"/><g id="XMLID_1_"><path d="M316.6,16.4c2.3,0,4.8-1.5,4.8-6c0-4.5-2.5-6.1-4.8-6.1c-2.3,0-4.9,1.5-4.9,6.1	C311.8,14.8,314.3,16.4,316.6,16.4z M316.6,6.8c1.4,0,2,1.6,2,3.5c0,2.1-0.6,3.5-2,3.5c-1.5,0-2-1.6-2-3.5	C314.7,8.3,315.3,6.8,316.6,6.8z"/><path d="M347.9,8.3c0.6-0.7,1.3-1.2,2.1-1.2c0.8,0,1.1,0.5,1.1,1.6v7.4h2.9V7.6c0-2.4-1.2-3.4-2.8-3.4	c-1.7,0-2.7,1.2-3.3,2.1V0h-2.9v16.1h2.9V8.3z"/><path d="M337.9,20.5c3.1,0,5.4-1.2,5.4-3.5c0-2.2-1.3-3.1-4.6-3.3l-1.4-0.1c-0.7,0-1.1-0.1-1.1-0.6	c0-0.2,0.1-0.4,0.3-0.6c0.4,0.1,0.9,0.2,1.5,0.2c2.7,0,4.2-1.8,4.2-4.1c0-0.5-0.1-0.8-0.2-1.2c0.7-0.2,1.3-0.3,1.6-0.3V4.3	c-0.8,0.1-1.8,0.5-2.4,1.2c-0.7-0.8-1.8-1.3-3.2-1.3c-2.7,0-4.3,1.8-4.3,4.2c0,1.4,0.5,2.6,1.6,3.3c-0.7,0.6-1.4,1.4-1.4,2.4	c0,0.6,0.2,1.1,0.6,1.4c-0.9,0.4-1.6,1.2-1.6,2.3C333,19.5,334.2,20.5,337.9,20.5z M338.1,6.5c1.1,0,1.6,0.9,1.6,2.1	c0,1.2-0.6,2.1-1.6,2.1c-1,0-1.6-0.9-1.6-2.1C336.4,7.4,337,6.5,338.1,6.5z M336.2,16.2l0.6,0.1l1.5,0.1c2.2,0.1,2.5,0.5,2.5,1.2	c0,0.8-1,1.2-2.5,1.2c-1.9,0-2.7-0.5-2.7-1.5C335.6,16.8,335.8,16.5,336.2,16.2z"/><path d="M325.8,16.4c1.7,0,2.7-1.2,3.3-2v1.8h2.9V4.5h-2.9v7.9c-0.6,0.7-1.3,1.2-2.1,1.2c-0.8,0-1.1-0.6-1.1-1.6V4.5	H323V13C323,15.4,324.2,16.4,325.8,16.4z"/><path d="M251.8,16.4c1.7,0,3-0.6,4.1-1.7l-1.1-2.1c-0.6,0.7-1.7,1.4-2.8,1.4c-1.2,0-2.1-0.7-2.2-2.7h6.3v-0.5	c0-5.3-2.4-6.5-4.4-6.5c-2,0-4.8,1.5-4.8,6.1C246.9,14.8,249.3,16.4,251.8,16.4z M251.7,6.8c1.1,0,1.7,0.8,1.8,2.4h-3.7	C250,7.5,250.8,6.8,251.7,6.8z"/><path d="M269.6,16.4c1.7,0,3-0.6,4.1-1.7l-1.1-2.1c-0.6,0.7-1.7,1.4-2.8,1.4c-1.2,0-2.1-0.7-2.2-2.7h6.3v-0.5	c0-5.3-2.4-6.5-4.4-6.5c-2,0-4.8,1.5-4.8,6.1C264.8,14.8,267.2,16.4,269.6,16.4z M269.6,6.8c1.1,0,1.7,0.8,1.8,2.4h-3.7	C267.9,7.5,268.7,6.8,269.6,6.8z"/><path d="M258.5,12.8c0,2.2,0.4,3.4,3.2,3.4c0.6,0,1.7-0.1,1.9-0.2v-2.5c-0.2,0.1-0.6,0.1-0.9,0.1	c-1,0-1.3-0.4-1.3-1.6v-5h2.4V4.5h-2.4v-4h-2.8v4h-1.6v2.5h1.6V12.8z"/><path d="M239.2,10.4h1.9c2.6,0,5.4-0.9,5.4-5.2c0-4.2-2.6-5.2-5.4-5.2h-4.8v16.1h2.9V10.4z M239.2,2.9h2	c1.8,0,2.5,0.8,2.5,2.4c0,1.5-0.7,2.4-2.5,2.4h-2V2.9z"/><path d="M298.5,16.4c2.3,0,4.8-1.5,4.8-6c0-4.5-2.5-6.1-4.8-6.1c-2.3,0-4.9,1.5-4.9,6.1	C293.7,14.8,296.3,16.4,298.5,16.4z M298.5,6.8c1.4,0,2,1.6,2,3.5c0,2.1-0.6,3.5-2,3.5c-1.5,0-2-1.6-2-3.5	C296.6,8.3,297.2,6.8,298.5,6.8z"/><path d="M307.9,6.4L307.9,6.4l0-1.9H305v11.6h2.9V8.9c0.5-0.8,1.4-1.6,2.5-1.6c0.2,0,0.6,0,0.7,0.1l0-3.1h-0.1	C309.3,4.3,308.4,5.5,307.9,6.4z"/><path d="M278.4,8.9c0.5-0.8,1.4-1.6,2.5-1.6c0.2,0,0.6,0,0.7,0.1l0-3.1h-0.1c-1.8,0-2.7,1.2-3.2,2.2h0V4.5h-2.9v11.6	h2.9V8.9z"/><path d="M286,14.7c0.7,1,1.6,1.5,2.9,1.5c2.2,0,3.7-2,3.7-6c0-4-1.5-6-3.7-6c-1.4,0-2.3,1-2.9,2V0h-2.9v16.1h2.9V14.7	z M286,8.3c0.5-0.6,1.1-1.1,1.9-1.1c1.3,0,1.8,1.2,1.8,3.2c0,2.1-0.6,3.3-1.8,3.3c-0.8,0-1.3-0.3-1.9-1.1V8.3z"/></g></g></svg></a>
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">

    <nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/news"  title="News" >News</a>
</li>
            <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/news/people"  title="People" >People</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/news/traffic-and-travel"  title="Traffic and Travel" >Traffic and Travel</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/news/crime"  title="Crime" >Crime</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/news/weather"  title="Weather" >Weather</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/news/politics"  title="Politics" >Politics</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/business"  title="Business" >Business</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/health"  title="Health" >Health</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/news/opinion"  title="Opinion" >Opinion</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/news/traffic-and-travel"  title="Traffic and Travel" >Traffic and Travel</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/news/weather"  title="Weather" >Weather</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/health"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/news/opinion"  title="Opinion" >Opinion</a>
			</li>
																		<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/read-this"  title="Read This" >Read This</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/sport/football"  title="Football" >Football</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/sport/speedway"  title="Speedway" >Speedway</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/sport/more-sport"  title="More Sport" >More Sport</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/whats-on/entertainment"  title="Arts & Entertainment" >Arts & Entertainment</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/whats-on/things-to-do"  title="Things To Do" >Things To Do</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/retro"  title="Retro" >Retro</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/cars"  title="Cars" >Cars</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/property"  title="Homes" >Homes</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/must-read"  title="Must Read" >Must Read</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
	</ul>
	
</nav>


<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=532"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          <div class="essentials main-content" role="main">
                  <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      

<main role="main" id="main" class="main">
				        <div class="logger" style="display:none;">
        <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.9100180&amp;d=/2.1806/2.36731/2.40934';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    </div>
    <article role="article" class="article" data-require="modules/article-responsive">
    <header class="article-header">
        <h1 class="article-header__title">One road to close and one to re-open as Peterborough roadworks progress</h1>
        
                            <figure class="article-header__lead-image-container">
                    
                                        
                    <div class="article-header__image-gallery-container">
                                                    <img class="article-header__lead-image cld-responsive" alt="Roadworks" data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.peterboroughtoday.co.uk/webimage/1.9100179.1570615163!/image/image.jpg" src="data:image/png;base64,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"
                                 title="Roadworks" />
                        
                                            </div>

                    <div id="adSlotInImage" class="ad-gpt adGPTTag"></div>

                    
                                            <figcaption class="article-header__lead-image-caption">
                            Roadworks
                        </figcaption>
                                    </figure>
            
            </header>
            <aside class="aside article__aside">
			<div class="article__meta u-clearfix">
                								<!-- Article Timestamp -->

				
        
								
				<div class="article-meta__timestamp article-meta__timestamp--same-day">
		        <time class="article-meta__timestamp-item" datetime="Wednesday 09 October 2019" pubdate="">
		            <span class="article-meta__timestamp-label">Published:</span>
		            <span class="article-meta__timestamp-time">10:59</span>

		            		                <span class="article-meta__timestamp-date">Wednesday 09 October 2019</span>
		            		        </time>

		        				</div>
    		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=532"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=532"></script>

		
		<div class=" article-sharetool article-sharetool--small">
		            <div class="article-sharetool__title">Share this article</div>
				<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook"
   	id="sharetool_facebook"
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.peterboroughtoday.co.uk%2Fnews%2Fpeople%2Fone-road-to-close-and-one-to-re-open-as-peterborough-roadworks-progress-1-9100180"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.peterboroughtoday.co.uk/news/people/one-road-to-close-and-one-to-re-open-as-peterborough-roadworks-progress-1-9100180">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	id="sharetool_twitter"
	href="https://twitter.com/intent/tweet?text=One+road+to+close+and+one+to+re-open+as+Peterborough+roadworks+progress&url=https%3A%2F%2Fwww.peterboroughtoday.co.uk%2Fnews%2Fpeople%2Fone-road-to-close-and-one-to-re-open-as-peterborough-roadworks-progress-1-9100180"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="One road to close and one to re-open as Peterborough roadworks progress"
	data-share-link="https://www.peterboroughtoday.co.uk/news/people/one-road-to-close-and-one-to-re-open-as-peterborough-roadworks-progress-1-9100180">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
    id="sharetool_email"
	href="mailto:?subject=One road to close and one to re-open as Peterborough roadworks progress&body=https://www.peterboroughtoday.co.uk/news/people/one-road-to-close-and-one-to-re-open-as-peterborough-roadworks-progress-1-9100180"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="One road to close and one to re-open as Peterborough roadworks progress"
	data-email-body="https://www.peterboroughtoday.co.uk/news/people/one-road-to-close-and-one-to-re-open-as-peterborough-roadworks-progress-1-9100180">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.9100180)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>

<style>
    .article-sharetool.article-sharetool--mobile {
        display: none;
    }
</style>        
      		</div>
</aside>
        <section class="article-section">
        
                          <div class="newsletter-widget">
    <div class="newsletter-heading">
        Sign Up To Our Daily Newsletter
    </div>

    <div class="newsletter-content u-clearfix">
        <div class="alert text-center" style="display: none"></div>
        <form class="newsletter-form u-clearfix">
            <input class="newsletter-input" type="email" name="newsletter-email" placeholder="Enter your email" required />

            <button class="newsletter-submit" type="submit">Sign up</button>
        </form>
    </div>
</div>

<script>
    var ipaddress;
    $.getJSON("https://api.ipify.org/?format=json", function(data) {
        ipaddress = data.ip;
    });

    $('.newsletter-form .newsletter-input').keypress(function(){
        $('.alert').hide();
        $(this).focus();
    })

    $('.newsletter-form').on('submit', function(event){
        event.preventDefault();

        $(this).find('.newsletter-submit').attr('disabled');
        $('.alert').hide();

        var email = $(this).find('input[name="newsletter-email"]').val();

        $.ajax({
            type: "GET",
            url: "/ajax",
            data: {
                action: "hubspotUserData",
                email: email,
                source: "Peterborough Telegraph in article",
                opt_in: "pet_opt_in",
                hs_context: "{'ipAddress':" + ipaddress + "}",
                source_url: location.href,
                source_website_category: "Human Interest"
            },
            dataType: "text"
        }).done(function(data) {
            $(this).find('.newsletter-submit').removeAttr('disabled');

            if(data.indexOf("true") >= 0){
                $('.newsletter-content .alert').html('<strong>Thanks, ' + email + ' has been added to our newsletter.</strong>. <br/>If this is the first time you have subscribed to emails from JPIMedia Ltd, the publishers of Peterborough Telegraph, please check your inbox to verify your email address.').addClass('alert-success').show();
                if (typeof Bootstrapper != 'undefined') {
                    Bootstrapper.ensEvent.trigger('ga.event.handler', {
                        'eventCategory':'newsletter',
                        'eventAction':'in_article_success',
                        'eventLabel':"pet",
                        'eventValue':undefined
                    });
                }
            } else {
                $('.newsletter-content .alert').html('Sorry, there seem to be some issues. Please try again later.').addClass('alert-info').show();
                if (typeof Bootstrapper != 'undefined') {
                    Bootstrapper.ensEvent.trigger('ga.event.handler', {
                        'eventCategory':'newsletter',
                        'eventAction':'in_article_failure',
                        'eventLabel':"pet",
                        'eventValue':undefined
                    });
                }
            }
        });
        $(this).find('input').val('');
    });
</script>
        
      		            						    </section>
    
            <ev-paywall modal-size="md" modal-keyboard=“true” modal-backdrop="true"></ev-paywall>
    
    <section class="article-content" >
            
        <!-- Comments CTA -->
                        <!-- END Comments CTA -->

            <div class="p402_premium">
        <h3 class="article-content__lead"><!--PSTYLE=WINT_Web Intro--><p>The next stage of roadworks in Fletton and Stanground is set to start - with one road due to re-open, and another to close.</p></h3>

                <p>As part of Peterborough City Council’s Safer Journeys to School scheme, work to widen footpaths between Fletton Cemetery and South Street got under way back in August.</p><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p>The first phase of the work, which has seen Whittlesey Road closed to traffic will be completed today (Wednesday October 9).</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Phase two of the work will see Whittlesey Road re-open but Fletton High Street and South Street will now close. Phase two is expected to run until the end of the works on October 25. </p><div class="p402_hide">
    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>
</div><p>The completed works will see two new zebra crossings installed in Fletton High Street and South Street along with other localised highway improvements.</p><p>The new wider footpaths and crossings will help improve safety for pedestrians in the area, particularly school children, who need to cross Whittlesey Road near a busy double roundabout.</p><p>Carriageway surfacing between the roundabouts will take place on 21/22 October under a full closure of the junction between 8am - 4pm. </p><p>Motorists are advised to note that all four access roads will be closed including the two roundabouts. This work has been planned to coincide with the school half term holiday.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody2_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Bus passengers are also being advised that there will be small localised diversions in place for the number three and five Stagecoach bus services. Where stops are temporarily closed passengers should use the next nearest available stop.</p><p>Councillor Peter Hiller, Peterborough City Council’s cabinet member for strategic planning, said: “The project is progressing well and once finished will improve safety for pedestrians and motorists in what can be a busy section of road.</p><p>“We expect that the work will continue to cause some disruption and urge motorists to be aware of this. We recommend planning journeys in advance, seeking alternative routes where possible and listening out for travel updates through local media.”</p><div class="p402_hide">
                            <div id="adSlotArticleBody2_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">

                <div class="p402_hide">    
        
    

    <section class="article-suggested-group article-suggested-group--no-previous ">

    
    
    
        <div class="article-suggested-group__item-next">
        <article class="article-suggested-teaser article-suggested-teaser--next">
                        <div class="article-suggested-teaser__image-container">
                <img src="data:image/png;base64,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"
                    data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.peterboroughtoday.co.uk/webimage/1.9099889.1570596312!/image/image.jpg" class="article-suggested-teaser__image cld-responsive" alt="Oakdale Primary School headteacher IIona Wrigley with Katie Clipston, Stars Day Nurseries operations manager" />
                <noscript>
                    <img src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.peterboroughtoday.co.uk/webimage/1.9099889.1570596312!/image/image.jpg" class="teaser__image" alt="Oakdale Primary School headteacher IIona Wrigley with Katie Clipston, Stars Day Nurseries operations manager" />
                </noscript>
            </div>
                        <div class="article-suggested-teaser__text-container">
                <h3>
                    <a href="https://www.peterboroughtoday.co.uk/education/day-nursery-to-open-at-peterborough-primary-school-1-9099890" class="article-suggested-teaser__heading js-ellipsize">
                        Day nursery to open at Peterborough primary school
                    </a>
                </h3>
            </div>
            <span class="article-suggested-teaser__nav-flag background-primary"><svg version="1.1" id="Layer_1" class="background-primary complement-fill"  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                 viewBox="0 0 21.2 26.4" enable-background="new 0 0 21.2 26.4" xml:space="preserve">
            <g>
                <path d="M21,12.9C16.6,8.7,7.6,0,7.6,0L0,0c0,0,9.1,8.8,13.7,13.3C9.3,17.7,0.3,26.4,0.3,26.4l7.2,0
                    c0,0,5.2-5,7.6-7.3c2-2,4-3.9,6.1-5.9C21.1,13.1,21,13,21,12.9z"/>
            </g>
            </svg></span>
            <a href="https://www.peterboroughtoday.co.uk/education/day-nursery-to-open-at-peterborough-primary-school-1-9099890" class="article-suggested-teaser__link-primary"></a>
        </article>
    </div>
        </section>

            </div>    
    <script>
            var Coremetrics = Coremetrics || {};
        Coremetrics.articleTeaserEventID = "PET | Article Teaser";
        Coremetrics.articleTeaserEventCatID = "PET | Article Teaser";
        </script>
</div>
            </div>
    <script type="text/javascript">try { _402_Show(); } catch(e) {}</script>
        <span id="article__content-bottom"></span>

            </section>
    <section class="section article__section">
        <div class="second-slot">
                            
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/peterborough.jp/native"	data-label="Article"
        data-categories="" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="peterborough.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
                  		    </section>

</article>
        <script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=532"></script>
    
<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=532"></script>
	</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
			    
			    			    				    		 	<section id="trendingStories1" class="trending-stories trending-stories--vertical u-hide@mobile u-show@tablet u-show@desktop">
	<h2 class="widget-title">Trending</h2>
	<ol class="trending-stories__list" role="list">
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						A47 in Peterborough reopens after crash
				</h3>
			</div>
			<a href="https://www.peterboroughtoday.co.uk/news/traffic-and-travel/a47-in-peterborough-reopens-after-crash-1-9097015" class="trending-stories-card__link-primary" title="A47 in Peterborough reopens after crash">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Dog causes four car crash on Peterborough's Fletton Parkway
				</h3>
			</div>
			<a href="https://www.peterboroughtoday.co.uk/news/dog-causes-four-car-crash-on-peterborough-s-fletton-parkway-1-9096052" class="trending-stories-card__link-primary" title="Dog causes four car crash on Peterborough's Fletton Parkway">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Armed police arrest man seen with firearm outside Peterborough restaurant
				</h3>
			</div>
			<a href="https://www.peterboroughtoday.co.uk/news/crime/armed-police-arrest-man-seen-with-firearm-outside-peterborough-restaurant-1-9096667" class="trending-stories-card__link-primary" title="Armed police arrest man seen with firearm outside Peterborough restaurant">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						9 of the best places for breakfast in Peterborough - according to TripAdvisor
				</h3>
			</div>
			<a href="https://www.peterboroughtoday.co.uk/news/people/9-of-the-best-places-for-breakfast-in-peterborough-according-to-tripadvisor-1-9093764" class="trending-stories-card__link-primary" title="9 of the best places for breakfast in Peterborough - according to TripAdvisor">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Delays on Frank Perkins Parkway after six vehicle crash
				</h3>
			</div>
			<a href="https://www.peterboroughtoday.co.uk/news/people/delays-on-frank-perkins-parkway-after-six-vehicle-crash-1-9098608" class="trending-stories-card__link-primary" title="Delays on Frank Perkins Parkway after six vehicle crash">
			</a>
		</article>			
		</li>
		</ol>
</section>
			    				    				
			                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  <link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=532"/>

<section id="dynamic-yield" class="dynamic-yield">
    <div class="slab slab--wowbrand slab--wide  slab--article-inews">
        <div class="slab__inner">
            <div class="slab__block dy-editorial-wow dy-article-inews" style="padding: 20px 0 0;">
                <div class="dy-editorial-wow__items">
                    <div class="dy_unit">
                        <style rel="stylesheet">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</style>
                        <h3 class="slab-essential__title">
                            <span>
                                <svg version="1.1" class="logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 86.2 86.2" style="enable-background:new 0 0 86.2 86.2;" xml:space="preserve">
                                    <style type="text/css">
                                        .st6 {fill: #CF351C;}
                                        .st7 {fill: #FFFFFF;}
                                    </style>
                                    <rect class="st6" width="86.2" height="86.2"></rect>
                                    <polygon class="st7" points="48.3,66.2 48.3,38.1 48.3,37.7 48.3,32.1 33.2,32.1 33.2,38.1 38.3,38.1 38.3,66.2 33.3,66.2 33.3,72.2 52.8,72.2 52.8,66.2 "></polygon>
                                    <circle class="st7" cx="42.2" cy="18.1" r="6.8"></circle>
                                </svg>
                            </span>
                            <span>The Essentials</span>
                        </h3>
                        <div class="inews-desktop-slab"></div>
                        <h3 class="slab-essential__title">
                            <a class="inews-link-desktop" href="https://inews.co.uk" target="_blank" style="float: none;">Visit inews.co.uk</a>
                        </h3>
                        <div class="inews-link-mobile">
                            <a href="https://inews.co.uk" target="_blank">Visit inews.co.uk</a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=532"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

          </div>
    <div id="bottom_leaderboard" class="bottom_leaderboard" data-google-query-id="CNy2_rjv9doCFY-kUQodU78Agg"></div>
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script type="text/javascript">
        //v1.0.0 - 20190227
        function applyImgSrcs(){

            // all IMG element that have a DATA-SRC attribute but not a SRC attribute
            var a = document.querySelectorAll("IMG[data-src]:not([l])");
            var i;
            var sb = 100;

            for ( i = 0; i < a.length; i++) {
                var o = a[i];
                var w = Math.round( ( o.clientWidth + sb / 2 ) / sb ) * sb;
                var u = o.dataset.src;
                u = u.replace( /w_auto/i , "w_"+w );
                o.setAttribute( "src" , u );
                o.setAttribute( "l",true);
            }
        };

        document.addEventListener( "readystatechange" , function(){
            applyImgSrcs();
        });

        window.addEventListener( "scroll" , function(){
            applyImgSrcs();
        });

        applyImgSrcs();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-PETETELE-11237179";
	JP.currentPageName = "People".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=532"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=532"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="https://www.facebook.com/peterboroughtoday" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="http://www.twitter.com/peterboroughtel" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/sport/football/posh"  title="Peterborough United" >Peterborough United</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from Peterborough Telegraph">More from Peterborough Telegraph</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.peterboroughtoday.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://eastmidlandsnewspapers.newsprints.co.uk/banr/PET"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.peterboroughtoday.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.peterboroughtoday.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/events"  title="Events" >Events</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.peterboroughtoday.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.jplocalbusiness.co.uk/?ref=PT&utm_source=peterborough-telegraph&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=peterboroughtoday.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/book-online?ref=PT&utm_source=peterborough-telegraph&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.localsubsplus.co.uk/PTW"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©&nbsp;JPIMedia Publishing Ltd. All rights reserved.</p>&nbsp;<ul class="footer-legal__links"><li class="footer-legal__links-item"><a id="evidonFlink"href="#"class="ext-link">Cookie Settings</a></li></ul>&nbsp;&nbsp;&nbsp;
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/website-terms-conditions/"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/privacy-policy/"  target='_blank' title="Privacy policy" >Privacy policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=532"></script>
        
              
                          
        
      
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
      </body>
</html>